Viewing Issues 3001 - 3050 / 3593

  PIDSeverityStatusUpdated Summary
 00030971minor
new
2010-04-27AU plugin automation record in touch mode (Ardour 2.8.7)
 0003096 crash
new
2010-04-27Crash on quit
 00019001major
feedback
2010-04-26starting/stoping the transport causes audible "click" or "bzzrt!" sound
 00025073minor
feedback
2010-04-26Ardour uses 18% of CPU while idle
 00023831minor
confirmed
2010-04-26bus chanel color isn't "saved"
 00025241major
feedback
2010-04-26cant import files
 00023141minor
feedback
2010-04-26Groups in mixer are active, but not displayed
 00014351major
feedback
2010-04-26sometimes (with TAP reverb) playback doesn't output sound
 00012072minor
feedback
2010-04-26Freeze Status Bar Doesn't Progress During Freezing
 00013931minor
feedback
2010-04-26LADSPA TAP_Equalizer won't work in 2.0 b9
 0001200 minor
confirmed
2010-04-26Range marker names overlap
 00012621major
feedback
2010-04-26Burst of noise at the end of sound file
 00009362major
feedback
2010-04-26waveform display problem
 00008391minor
confirmed
2010-04-26panner box isnt scrollable
 00009522minor
feedback
2010-04-26mono and stereo tracks not the same height
 00023225crash
feedback
2010-04-26Crash on playback (2.4.1)
 00019832minor
new
2010-04-26problem recording two different parts on the same track
 00011213tweak
feedback
2010-04-26Blue on purple in automation fields is too unclear
 00012291minor
feedback
2010-04-26Building on linux/ppc, configure selects ARCH as i686
 00009751minor
feedback
2010-04-26Split in stereo region borks waveform of right channel
 00024672minor
confirmed
2010-04-26right click menu command "<track name> > trim > edit point to end" doesn't seem to work
 00009022minor
confirmed
2010-04-26Timestretch loses gain envelope information
 0003000 feature
new
2010-04-25SMPTE OFFSET
 00006821minor
feedback
2010-04-25Selecting a range from marks selects more than desired
 0002889 feature
new
2010-04-25OS X Ardour version 2.8.3: play range/selection option does not work with ranges.
 0002877 feature
new
2010-04-25control channels won't connect after startup
 0002876 feature
new
2010-04-25First send offers more channels than next send
 0002819 feature
new
2010-04-25Keybinding directly in menus does not work
 0001613 feature
new
2010-04-25key bindings: 'zoom to session' and the "`" key
 00006991feature
new
2010-04-25mode separation -region context menu in range mode
 0000697 feature
new
2010-04-25simplifying xfade editor
 00005631feature
new
2010-04-25panning MIDI control isn't saved
 0000696 feature
new
2010-04-25ui problems with fades and xfades
 00010281major
feedback
2010-04-25Mixer track panners very strange
 00023312minor
feedback
2010-04-25Changing height can affect wrong track in ardour 2.4.1
 00023452crash
feedback
2010-04-25Ardour2 Crashes while loading
 00023481crash
feedback
2010-04-252.5mac: crash on removing track
 00023492tweak
feedback
2010-04-25CD markers sometimes snap, usually don't
 00023501crash
feedback
2010-04-25Ardour crashes trying to load a project - cannot recover
 00030821feature
new
2010-04-24Union model for the magnetic snap/grid mode
 00023342minor
new
2010-04-24On Multihead Displays, AU GUIs draw out of place
 0002298 minor
new
2010-04-24Artificial latency plugin causes Ardour transport to stop <n> ms before end marker.
 0002471 crash
acknowledged
2010-04-24Segmentation Faul on startup
 0002463 major
confirmed
2010-04-242nd screen (OSX)
 00024621minor
confirmed
2010-04-24F11 full screen prob (OSX)
 00024491minor
confirmed
2010-04-24Strange Splice mode behavior
 0002448 major
new
2010-04-24rewind from surface control with punch range and without cd markers doesn't work + record problem after that
 00024431minor
confirmed
2010-04-24Few transporting problems
 0002428 minor
acknowledged
2010-04-24Two little issues with 'Fit selected Tracks'
 0002424 minor
new
2010-04-24Background grid randomly disappears