View Issue Details

IDCategoryLast Update
0000998features2020-04-19 20:12
ReportermaxdoubtAssigned Tocth103 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000998: Vertically Enlarge All Tracks at Once
DescriptionCurrently its only possible to verticaly enlarge one track at a time, but it would be nice to be able to be able to do them all at once. I think you can do this in Cubase and Digital Performer, if you want to check out one of those programs to see what I'm talking about.
TagsNo tags attached.

Relationships

related to 0001670 closedseablade GUI handle to change height of track instead of menu 
has duplicate 0001210 closedtaybin Would be nice if there was a way to globally change the height of all tracks in the editor. 

Activities

cth103

2009-08-24 22:31

administrator   ~0006598

With 3.0 SVN you can now select multiple tracks and resize them, or you can click the track zoom button, so I'm marking this as resolved. Please re-open the bug if you have any comments. Thanks for your contribution!

system

2020-04-19 20:12

developer   ~0021455

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2005-05-23 19:16 maxdoubt New Issue
2006-11-28 21:58 brianahr Relationship added duplicate of 0001210
2006-11-29 17:08 taybin Relationship replaced has duplicate 0001210
2007-05-13 13:01 cth103 Relationship added related to 0001670
2009-08-24 22:31 cth103 cost => 0.00
2009-08-24 22:31 cth103 Note Added: 0006598
2009-08-24 22:31 cth103 Status new => resolved
2009-08-24 22:31 cth103 Resolution open => fixed
2009-08-24 22:31 cth103 Assigned To => cth103
2020-04-19 20:12 system Note Added: 0021455
2020-04-19 20:12 system Status resolved => closed