View Issue Details

IDCategoryLast Update
0001210features2007-01-26 20:00
ReporterobligogAssigned Totaybin 
ReproducibilityN/A 
Status closedResolutionduplicate 
Platformi686OSMandrivaOS Version2006
Product Version 
Fixed in Version 
Summary0001210: Would be nice if there was a way to globally change the height of all tracks in the editor.
DescriptionAt the moment it is only possible to change the height of tracks one at a time. It would be very useful to be able to change the height of all tracks globally. This could be achieved with the 'ctrl' + 'shift' modifier and then clicking on the height button. Currently 'ctrl' + 'shift' then, say, 'solo' or 'rec' enables all of that function in the editor. Following the same scheme would be logical.
TagsNo tags attached.

Relationships

duplicate of 0000998 closedcth103 Vertically Enlarge All Tracks at Once 

Activities

obligog

2006-03-27 11:06

reporter   ~0002470

Still true in Ardour 2 alpha 2

obligog

2006-09-27 13:31

reporter   ~0002519

Or, in the view menu add an option to 'Track size' -> smaller, small, etc.

Issue History

Date Modified Username Field Change
2006-03-25 13:31 obligog New Issue
2006-03-25 13:31 obligog E-mail => chris@oofus.demon.co.uk
2006-03-25 13:31 obligog Name => Chris
2006-03-27 11:06 obligog Note Added: 0002470
2006-09-27 13:31 obligog Note Added: 0002519
2006-11-28 21:58 brianahr Relationship added has duplicate 0000998
2006-11-29 17:08 taybin Relationship replaced duplicate of 0000998
2006-11-29 17:08 taybin Duplicate ID 0 => 998
2006-11-29 17:08 taybin Status new => resolved
2006-11-29 17:08 taybin Resolution open => duplicate
2006-11-29 17:08 taybin Assigned To => taybin
2007-01-26 20:00 oofus Status resolved => closed