View Issue Details

IDProjectCategoryView StatusLast Update
0009493ardourbugspublic2023-10-18 12:49
Reporterforsland Assigned Tox42  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformDebian GNUOSLinuxOS Version(any)
Product Version8.0 
Summary0009493: Ardour 8 ready-to-run program didn't find some midi plugins, like mda-ePiano and mda-Piano
DescriptionArdour, fresh install, ready-to-run, couldn't find my favorite midi plugin MDA-ePiano. Tried some woodoo with PATHs whithout success. I learned about the plugin manager. It said error about several plugins, and stale about a whole lot of plugins.

I didn't keep 7.5.0 so i downloaded a tar.xz. During compile Ardour 8 source fetched and then compiled. Both versions can find MDA-ePiano. The plugin manager in both versions is saying error about 2 or 3 plugins and a whole lot are stale.

I guess there is some dependency issue during the config comile process.
TagsArdour 8.0, Plugins not found, Plugins stale


has duplicate 0009492 resolvedx42 Ardour 8 ready-to-run program didn't find some midi plugins, like mda-ePiano and mda-Piano 



2023-10-18 02:39

administrator   ~0028221

Debian 12 no longer follows the LV2 FHS. So for the time being it works if you use debian's liblilv

see also


2023-10-18 12:49

administrator   ~0028224

Ardour builds since 8.0-46-gedc0e636e2 now also search $(DEB_HOST_MULTIARCH)/lv2

Issue History

Date Modified Username Field Change
2023-10-18 02:08 forsland New Issue
2023-10-18 02:08 forsland Tag Attached: Ardour 8.0
2023-10-18 02:08 forsland Tag Attached: Plugins not found
2023-10-18 02:08 forsland Tag Attached: Plugins stale
2023-10-18 02:39 x42 Note Added: 0028221
2023-10-18 02:40 x42 Relationship added has duplicate 0009492
2023-10-18 12:49 x42 Note Added: 0028224
2023-10-18 12:49 x42 Assigned To => x42
2023-10-18 12:49 x42 Status new => resolved
2023-10-18 12:49 x42 Resolution open => fixed