View Issue Details

IDProjectCategoryView StatusLast Update
0009492ardourbugspublic2023-10-18 12:50
Reporterforsland Assigned Tox42  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionduplicate 
PlatformDebian GNUOSLinuxOS Version(any)
Product Version8.0 
Summary0009492: Ardour 8 ready-to-run program didn't find some midi plugins, like mda-ePiano and mda-Piano
DescriptionArdour, fresh install, ready-to-run, couldn't find my favorite midi plugin MDA-ePiano. Tried some woodoo with PATHs whithout success. I learned about the plugin manager. It said error about several plugins, and stale about a whole lot of plugins.

I didn't keep 7.5.0 so i downloaded a tar.xz. During compile Ardour 8 source fetched and then compiled. Both versions can find MDA-ePiano. The plugin manager in both versions is saying error about 2 or 3 plugins and a whole lot are stale.

I guess there is some dependency issue during the config comile process.
TagsArdour 8.0


duplicate of 0009493 resolvedx42 Ardour 8 ready-to-run program didn't find some midi plugins, like mda-ePiano and mda-Piano 


There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2023-10-18 02:05 forsland New Issue
2023-10-18 02:05 forsland Tag Attached: Ardour 8.0
2023-10-18 02:40 x42 Relationship added duplicate of 0009493
2023-10-18 12:50 x42 Assigned To => x42
2023-10-18 12:50 x42 Status new => resolved
2023-10-18 12:50 x42 Resolution open => duplicate