View Issue Details

IDCategoryLast Update
0000094bugs2008-11-20 23:49
ReporterantAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0000094: Hovering over active (red) rec buttons changes colour
DescriptionHovering over the active (red) record buttons in the editor
or mixer strip returns them to a grey, pre-rolling state.
Additional Informationbeta5, jack 0.80
TagsNo tags attached.

Relationships

duplicate of 0000211 closedpaul Most buttons do not show their status (colour) when the mouse is hovering over them 

Activities

taybin

2006-11-06 18:22

administrator   ~0002683

Has this been fixed with the change to gtk2? I haven't seen this for a long time.

paul

2007-02-13 16:42

administrator   ~0003231

fixed in svn for ardour2

Issue History

Date Modified Username Field Change
2003-10-26 16:49 ant New Issue
2004-06-24 04:07 paul Priority normal => low
2004-06-24 04:07 paul Status new => acknowledged
2004-12-08 22:52 vandongen Relationship added duplicate of 0000211
2006-11-06 18:22 taybin Note Added: 0002683
2006-11-06 18:22 taybin Status acknowledged => feedback
2007-02-13 16:42 paul Status feedback => resolved
2007-02-13 16:42 paul Resolution open => fixed
2007-02-13 16:42 paul Assigned To => paul
2007-02-13 16:42 paul Note Added: 0003231
2008-11-20 23:49 seablade Status resolved => closed