View Issue Details

IDCategoryLast Update
0008575bugs2021-03-03 13:28
ReporterunfaAssigned Tox42 
Reproducibilitysometimes 
Status feedbackResolutionreopened 
PlatformRyzen PCOSManjaroOS VersionKDE
Product Version6.5 
Fixed in Version 
Summary0008575: Newly added audio tracks have unexpected and uncompensated latency
DescriptionIn one session I'm working on, when I add new audio tracks seem to have extra latency (by ear it's like 30-50 ms).

I'm attaching a video demonstrating the problem.

I'm using JACK back-end.
After closing and reloading the session the latency is gone (or is successfully compensated)
Tagslatency

Relationships

duplicate of 0008472 closedx42 Newly added audio tracks are not correctly compensated for latency until Ardour session is reloaded 

Activities

unfa

2021-02-15 09:34

reporter  

New track latency.ardour.zip (445,490 bytes)

unfa

2021-02-15 09:34

reporter   ~0025520

I'm attaching .ardour file of a session I'm experiencing this problem within, maybe it carries something within?

x42

2021-02-19 23:53

administrator   ~0025538

Fixed in 6.5-264-g4a5b355d3d

unfa

2021-03-03 10:37

reporter   ~0025583

I've just reproduced this in 6.6.0.

unfa

2021-03-03 10:38

reporter   ~0025584

Audio tracks that were added in the current session have extra latency until I restart Ardour and reload the project.
Still occurs in 6.6.0.

x42

2021-03-03 13:28

administrator   ~0025585

Can you reproduce this reliably, or does it only happen sometimes?

Also can you can you confirm that this issue is caused by using jack2, while using jack1 (or any other Ardour backend) is fine?

Issue History

Date Modified Username Field Change
2021-02-15 09:32 unfa New Issue
2021-02-15 09:32 unfa Tag Attached: latency
2021-02-15 09:34 unfa File Added: New track latency.ardour.zip
2021-02-15 09:34 unfa Note Added: 0025520
2021-02-15 17:41 x42 Relationship added duplicate of 0008472
2021-02-19 23:53 x42 Assigned To => x42
2021-02-19 23:53 x42 Status new => resolved
2021-02-19 23:53 x42 Resolution open => duplicate
2021-02-19 23:53 x42 Note Added: 0025538
2021-03-03 10:37 unfa Note Added: 0025583
2021-03-03 10:38 unfa Status resolved => feedback
2021-03-03 10:38 unfa Resolution duplicate => reopened
2021-03-03 10:38 unfa Note Added: 0025584
2021-03-03 13:28 x42 Note Added: 0025585