View Issue Details

IDCategoryLast Update
0008376bugs2020-10-22 12:50
ReporterunfaAssigned Tox42 
Reproducibilityalways 
Status closedResolutionduplicate 
PlatformArchOSLinuxOS Version(any)
Product Version6.2 
Fixed in Version 
Summary0008376: Playlist > Select from all doesn't work for MIDI tracks
DescriptionWhen using the Playlist > Select from all option on a MIDI track, Ardour doesn't list MIDI track playlists. Instead it shows playlists from Audio tracks, which doesn't make sense.
TagsMidi, playlists

Relationships

duplicate of 0006692 closedx42 Midi playlists cannot 'Select from all' 

Activities

unfa

2020-08-23 12:50

reporter  

x42

2020-08-25 21:14

administrator   ~0024956

Fixed in Ardour 6.2-207-gec6237d703

unfa

2020-08-25 21:28

reporter   ~0024957

Thank you!

anonymous

2020-10-22 12:50

viewer   ~0025140

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-08-23 12:50 unfa New Issue
2020-08-23 12:50 unfa Tag Attached: Midi
2020-08-23 12:50 unfa Tag Attached: playlists
2020-08-23 12:50 unfa File Added: Screenshot_20200823_144737.png
2020-08-25 19:09 x42 Relationship added duplicate of 0006692
2020-08-25 21:14 x42 Assigned To => x42
2020-08-25 21:14 x42 Status new => resolved
2020-08-25 21:14 x42 Resolution open => duplicate
2020-08-25 21:14 x42 Note Added: 0024956
2020-08-25 21:28 unfa Note Added: 0024957
2020-10-22 12:50 anonymous Note Added: 0025140
2020-10-22 12:50 anonymous Status resolved => closed