View Issue Details

IDCategoryLast Update
0006692bugs2020-08-25 21:14
ReportermagnetophonAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version4.6 
Fixed in Version 
Summary0006692: Midi playlists cannot 'Select from all'
Descriptionit only lets you select playlists from audio tracks
Steps To Reproducerecipe:
- click on the P button of a midi track in the editor
- choose 'Select from all'
expected behavior:
- be able to choose a playlist from all midi tracks
actual behavior:
- only the audio tracks show up in the list, which doesn't make sense.
TagsNo tags attached.

Relationships

has duplicate 0008376 resolvedx42 Playlist > Select from all doesn't work for MIDI tracks 

Activities

timbyr

2016-02-15 13:09

developer   ~0017939

I can confirm this is still and issue with ardour master version b9efb2ae21(4.6.350)

x42

2020-08-25 21:14

administrator   ~0024954

Fixed in Ardour 6.2-207-gec6237d703

x42

2020-08-25 21:14

administrator   ~0024955

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2015-11-28 00:34 magnetophon New Issue
2016-02-15 13:09 timbyr Note Added: 0017939
2016-02-15 13:09 timbyr Status new => confirmed
2016-02-15 13:09 timbyr Product Version 4.4 => 4.6
2020-08-25 19:09 x42 Relationship added has duplicate 0008376
2020-08-25 21:14 x42 Assigned To => x42
2020-08-25 21:14 x42 Status confirmed => resolved
2020-08-25 21:14 x42 Resolution open => fixed
2020-08-25 21:14 x42 Note Added: 0024954
2020-08-25 21:14 x42 Note Added: 0024955
2020-08-25 21:14 x42 Status resolved => closed