View Issue Details

IDCategoryLast Update
0008317bugs2020-09-16 14:16
ReporterunfaAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformGNUOSLinuxOS Version(any)
Product Version6.2 
Fixed in Version 
Summary0008317: MIDI track are created with no output routing
DescriptionWhen creating a MIDI track with an instrument plug-in in Ardour 5.12, the audio outputs were automatically routed to Master bus.
in Ardour 6.2 they're not, so the user needs to manually conenect them to have any sound output.
TagsMidi

Relationships

related to 0008307 closedx42 Fan out creates redundant audio routing 

Activities

x42

2020-07-18 19:00

administrator   ~0024766

I cannot reproduce this. Can you run a debug-build of ardour 6.2-34 (or later) and start it with `Ardour6 -DPortConn` in a terminal or from the source-tree ./ardev -DPortConn
That will print debug messages for auto-connect.

x42

2020-07-18 23:39

administrator   ~0024767

Fixed since Ardour 6.2-42-gc778ded411

anonymous

2020-09-16 14:16

viewer   ~0025033

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-07-18 14:16 unfa New Issue
2020-07-18 14:16 unfa Tag Attached: Midi
2020-07-18 19:00 x42 Note Added: 0024766
2020-07-18 20:35 x42 Relationship added related to 0008307
2020-07-18 23:39 x42 Assigned To => x42
2020-07-18 23:39 x42 Status new => resolved
2020-07-18 23:39 x42 Resolution open => fixed
2020-07-18 23:39 x42 Note Added: 0024767
2020-09-16 14:16 anonymous Note Added: 0025033
2020-09-16 14:16 anonymous Status resolved => closed