View Issue Details

IDCategoryLast Update
0008055bugs2020-06-24 05:47
ReporterserdemanAssigned Tox42 
Reproducibilityrandom 
Status closedResolutionduplicate 
PlatformIntel i3 laptopOSLinuxOS VersionMint 19 Cinnamon
Product Version6.0-pre1 
Fixed in Version 
Summary0008055: Ardour 6.0.rc1.82 - Session Crash
DescriptionSession froze when trying to move a plugin from its post-fader position to a pre-fader one.

See gdb file for your review.

NOTE: Early in the file there is documented that one plugin I tried to use would not load its GUI. The end of course is the crash.
Steps To ReproduceI've had a couple crashes today with with version. All seem random and have no idea how to reproduce.
TagsNo tags attached.

Relationships

duplicate of 0007980 closedx42 Occasional random crashes probably when setting up connections 
related to 0008063 closedx42 6rc1.107: Half-Crash on channel PFL 

Activities

serdeman

2020-04-25 05:47

reporter  

Ardour 6rc1.82 gdb output (88,967 bytes)

x42

2020-04-25 23:26

administrator   ~0023922

This should be fixed since 6.0-rc1-102-g02e5605cdd
Please test.

x42

2020-04-27 19:06

administrator   ~0023965

Fixed in 6.0-rc1-120-g24d3bf25a9

anonymous

2020-06-24 05:47

viewer   ~0024497

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-04-25 05:47 serdeman New Issue
2020-04-25 05:47 serdeman File Added: Ardour 6rc1.82 gdb output
2020-04-25 13:52 x42 Relationship added duplicate of 0007980
2020-04-25 23:26 x42 Assigned To => x42
2020-04-25 23:26 x42 Status new => feedback
2020-04-25 23:26 x42 Note Added: 0023922
2020-04-27 19:06 x42 Status feedback => resolved
2020-04-27 19:06 x42 Resolution open => duplicate
2020-04-27 19:06 x42 Note Added: 0023965
2020-04-28 00:36 x42 Relationship added related to 0008063
2020-06-24 05:47 anonymous Note Added: 0024497
2020-06-24 05:47 anonymous Status resolved => closed