View Issue Details

IDCategoryLast Update
0008019translation2020-04-24 02:29
ReporterimportmidiAssigned Tox42 
Reproducibilityhave not tried 
Status resolvedResolutionduplicate 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version 
Fixed in Version 
Summary0008019: Update french translation
DescriptionI had forgotten to add my name to the translators list... It's done now, line 79, but I can't modify the line in the original language!
By the way, since a lot of free time is avalailable, I could try to polish the translation. Do we have a plenty of time before the Ardour 6.0 launch?
TagsNo tags attached.

Relationships

duplicate of 0008035 resolvedx42 update french translation 

Activities

importmidi

2020-04-18 06:39

reporter  

0001-update-french-translation.patch.bz2 (41,113 bytes)

x42

2020-04-18 22:26

administrator   ~0021382

Last edited: 2020-04-18 22:27

View 2 revisions

Sadly this diff no longer applies. It looks like it includes all the previous changes that were already merged.

I don't know how long it will be before 6.0 is released, however after 6.0 we plan to resume a bi-monthly release cycle. So 6.1 will not be long after.

importmidi

2020-04-19 11:36

reporter   ~0021387

Thanks for the news.
I am polishing the translation, and will upload a commit in the beginning of next week.
But there are some lines that I would like to speak with someone before. Could we schedule 10 min of work together please?

x42

2020-04-24 02:29

administrator   ~0023892

Continued on 0008035

Issue History

Date Modified Username Field Change
2020-04-18 06:39 importmidi New Issue
2020-04-18 06:39 importmidi File Added: 0001-update-french-translation.patch.bz2
2020-04-18 22:26 x42 Note Added: 0021382
2020-04-18 22:27 x42 Note Edited: 0021382 View Revisions
2020-04-19 11:36 importmidi Note Added: 0021387
2020-04-24 02:29 x42 Assigned To => x42
2020-04-24 02:29 x42 Status new => resolved
2020-04-24 02:29 x42 Resolution open => duplicate
2020-04-24 02:29 x42 Note Added: 0023892
2020-04-24 02:29 x42 Relationship added duplicate of 0008035