View Issue Details

IDCategoryLast Update
0007949bugs2020-05-27 11:21
ReporterchaotAssigned ToBenLoftis 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version6.0-pre1 
Summary0007949: First snapping in session does not work
DescriptionThe first time snapping on session creation does not work (at least for a completely new configuration of Ardour6). As soon as the first MIDI region is placed, it starts snapping to the grid.
Steps To Reproduce1) (optional?) Start ardour with a non-existent configuration for Ardour6
2) Add a new session
3) Add a MIDI track
4) Turn on snapping
5) Try to place a region at a snapped position

For me 5) does not work as it does not snap to the grid. As soon as I placed the first region it starts snapping to the grid.
TagsNo tags attached.

Relationships

duplicate of 0007941 closedx42 Snap not initialized for midi regions 

Activities

BenLoftis

2020-03-28 13:35

developer   ~0021073

Should be fixed in b279c42

BenLoftis

2020-03-28 13:36

developer   ~0021074

Should be fixed b279c42

anonymous

2020-05-27 11:21

viewer   ~0024275

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-28 11:21 chaot New Issue
2020-03-28 11:30 x42 Relationship added duplicate of 0007941
2020-03-28 13:35 BenLoftis Note Added: 0021073
2020-03-28 13:36 BenLoftis Assigned To => BenLoftis
2020-03-28 13:36 BenLoftis Status new => resolved
2020-03-28 13:36 BenLoftis Resolution open => fixed
2020-03-28 13:36 BenLoftis Fixed in Version => 6.0-pre1
2020-03-28 13:36 BenLoftis Note Added: 0021074
2020-05-27 11:21 anonymous Note Added: 0024275
2020-05-27 11:21 anonymous Status resolved => closed