View Issue Details

IDCategoryLast Update
0007941bugs2020-05-26 07:54
ReporterspeakAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformArch LinuxOSArch LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version 
Summary0007941: Snap not initialized for midi regions
DescriptionSnap not initialized for midi regions for the very first region you create
Steps To Reproduce1) Create a new project
2) Add a midi track (doesn't need an instrument)
3) Make sure Snap is on, doesn't matter which value, so Bar is fine.
4) Create a region and try to get the region to start at the very beginning of project.
5) Note how the start point of the region does not adhere to any snapping settings.
TagsNo tags attached.

Relationships

has duplicate 0007949 closedBenLoftis First snapping in session does not work 

Activities

x42

2020-04-05 14:39

administrator   ~0021179

Fixed in 6.0-pre1-56-g4162f0f1ba

anonymous

2020-05-26 07:54

viewer   ~0024268

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-27 07:52 speak New Issue
2020-03-28 11:30 x42 Relationship added has duplicate 0007949
2020-04-05 14:39 x42 Assigned To => x42
2020-04-05 14:39 x42 Status new => resolved
2020-04-05 14:39 x42 Resolution open => fixed
2020-04-05 14:39 x42 Note Added: 0021179
2020-05-26 07:54 anonymous Note Added: 0024268
2020-05-26 07:54 anonymous Status resolved => closed