View Issue Details

IDCategoryLast Update
0007933other2020-03-23 04:34
ReporterJJ19tkrAssigned Tox42 
ReproducibilityN/A 
Status closedResolutionno change required 
PlatformWindows 10OSWindowsOS Version10
Product Version5.12 
Fixed in Version 
Summary0007933: No sound produced since changing sound card
DescriptionI used to use ardour with a Sennheiser 3D G4ME audio interface, which I have just today replaced with a Scarlett Focusrite 4i4 audio interface, however when I launch Ardour 5, as my default configuration, using Portaudio and MME, I am unable to hear anything inside Adour. I have tried changing settings but to no avail.
 
Steps To ReproduceN/A
Additional InformationN/A
TagsNo sound

Relationships

related to 0007934 new Changed soundcard, ardour does not produce sound 

Activities

x42

2020-03-20 10:58

administrator   ~0021037

Have you tried ASIO with the Scarlett USB device?

JJ19tkr

2020-03-20 11:09

reporter   ~0021038

Yesss! Now it functions, using both scarlett USB ASIO and using FL Studio ASIO, thank you very much for your help, sorry for duplicating the post, i think this is an issue with mantis.

Issue History

Date Modified Username Field Change
2020-03-20 10:35 JJ19tkr New Issue
2020-03-20 10:35 JJ19tkr Tag Attached: No sound
2020-03-20 10:58 x42 Note Added: 0021037
2020-03-20 10:59 x42 Relationship added related to 0007934
2020-03-20 11:09 JJ19tkr Note Added: 0021038
2020-03-23 04:34 x42 Assigned To => x42
2020-03-23 04:34 x42 Status new => closed
2020-03-23 04:34 x42 Resolution open => no change required