View Issue Details

IDCategoryLast Update
0007895bugs2020-04-15 01:53
ReporteralexmitchellmusAssigned To 
Reproducibilityalways 
Status resolvedResolutionfixed 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre0 
Fixed in Version 
Summary0007895: Changing MIDNAM preset in track-header will revert to Plugin Provided upon project reload
DescriptionIf a user changes the MIDNAM preset for a given MIDI track, (for MIDNAM display) reloading the project (shutting down Ardour and restarting) the saved projects MIDNAM preset will not be shown, and the MIDI track will be set to `Plugin Provided`
Steps To ReproduceSimple test:

* Make a project with one midi track
* Change MIDNAM preset of track
* Save project
* Close Ardour
* Reopen Ardour
* Load saved project

* MIDNAM preset is set to `Plugin Provided` not user set value
TagsNo tags attached.

Relationships

duplicate of 0005654 closedx42 Ardour 3 does not save/remember midnam selection 

Activities

alexmitchellmus

2020-02-03 04:06

reporter  

paul

2020-02-05 19:58

administrator   ~0020953

hopefully fixed in ee43db8b5410c

x42

2020-04-05 14:37

administrator   ~0021178

Fixed in 6.0-pre1-90-g42af08fb92

Issue History

Date Modified Username Field Change
2020-02-03 04:06 alexmitchellmus New Issue
2020-02-03 04:06 alexmitchellmus File Added: Screenshot from 2020-02-03 14-31-23.png
2020-02-03 04:06 alexmitchellmus File Added: Screenshot from 2020-02-03 14-30-53.png
2020-02-05 19:58 paul Assigned To => paul
2020-02-05 19:58 paul Status new => feedback
2020-02-05 19:58 paul Note Added: 0020953
2020-04-05 14:37 x42 Assigned To paul =>
2020-04-05 14:37 x42 Status feedback => resolved
2020-04-05 14:37 x42 Resolution open => fixed
2020-04-05 14:37 x42 Note Added: 0021178
2020-04-15 01:53 x42 Relationship added duplicate of 0005654