View Issue Details

IDCategoryLast Update
0007125features2016-11-20 11:50
ReportermagnetophonAssigned To 
ReproducibilityN/A 
Status closedResolutionduplicate 
PlatformlinuxOSNixOSOS Version16.09
Product Version5.4 
Fixed in Version 
Summary0007125: Track templates including controll settings
DescriptionTrack templates are very handy, and would be even more so if they would contain the settings for which controls and inline displays are visible.
TagsNo tags attached.

Relationships

duplicate of 0005706 acknowledged Track templates should contain the visibility state of the inline plugin controls 

Activities

timbyr

2016-11-20 01:32

developer   ~0019001

I'm not sure what you mean when you refer to "Track templates", Can you please explain.

If you mean Duplicate Track, then that functionality seems to now work as expected (tested with 5.4.399) and settings for plugins are copied.

Can you please confirm. Thanks.

magnetophon

2016-11-20 10:50

reporter   ~0019003

In the mixer window, right click on the colored area at the top of a track, choose "save as template".

timbyr

2016-11-20 11:44

developer   ~0019005

OK, yes I forgot all about those as I never use them but I agree the visibility of the inline controls should be able to be saved as part of the track template.

timbyr

2016-11-20 11:50

developer   ~0019007

Closing as a duplicate of 5706. Please add any further information on that report.

Issue History

Date Modified Username Field Change
2016-11-16 19:20 magnetophon New Issue
2016-11-17 11:59 colinf Relationship added related to 0005706
2016-11-20 01:32 timbyr Note Added: 0019001
2016-11-20 01:33 timbyr Status new => feedback
2016-11-20 10:50 magnetophon Note Added: 0019003
2016-11-20 10:50 magnetophon Status feedback => new
2016-11-20 11:44 timbyr Note Added: 0019005
2016-11-20 11:45 timbyr Status new => acknowledged
2016-11-20 11:49 timbyr Relationship replaced duplicate of 0005706
2016-11-20 11:50 timbyr Note Added: 0019007
2016-11-20 11:50 timbyr Status acknowledged => closed
2016-11-20 11:50 timbyr Resolution open => duplicate