View Issue Details

IDCategoryLast Update
0006790bugs2020-04-19 20:17
ReporterthorwilAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSUbuntuOS Version14.04
Product Version4.6 
Fixed in Version 
Summary0006790: Hanging notes, if (dense) automation for the LV2 synth plugin is on "play"
DescriptionA MIDI track with an LV2 synth plugin. Automation for one of its parameters. Everything fine when writing automation via bound fader. Once automation is switched to "play", hanging notes occur. Legato notes and high density of automation nodes may be a factor.
Steps To ReproduceAttached session. Compare playback with automation on "manual" vs on "play". Duplicated tracks to compare 2 synth plugins (they show the same result here).
TagsNo tags attached.

Relationships

child of 0006795 closedx42 Midi Buffer Split-Cycle and Offset 

Activities

thorwil

2016-02-23 20:48

reporter  

automation_killed_the_midi_star.tar.bz2 (440,649 bytes)

x42

2016-02-23 21:24

administrator   ~0018001

Ardour 4.7-218-gbb79b63 solves part of the issue (no split cycles for LV2 midi synths when playing automation).

The initial solution/workaround in 4.7-15-gf6fe87d was not working as intended.

x42

2016-02-26 14:10

administrator   ~0018017

re-reported as more general issue

system

2020-04-19 20:17

developer   ~0023591

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2016-02-23 20:48 thorwil New Issue
2016-02-23 20:48 thorwil File Added: automation_killed_the_midi_star.tar.bz2
2016-02-23 21:24 x42 Note Added: 0018001
2016-02-26 14:10 x42 Relationship added child of 0006795
2016-02-26 14:10 x42 Note Added: 0018017
2016-02-26 14:10 x42 Status new => resolved
2016-02-26 14:10 x42 Resolution open => fixed
2016-02-26 14:10 x42 Assigned To => x42
2020-04-19 20:17 system Note Added: 0023591
2020-04-19 20:17 system Status resolved => closed