View Issue Details

IDCategoryLast Update
0001520bugs2009-01-15 00:51
ReporterbmuellerAssigned Toseablade 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001520: Strange X11 behavior on OS X in dual Monitor Setup
DescriptionI don´t know, if this is ardour or X11 causing the problem, but I didn´t recognize it with other programms on X11.

There seems to be a problem with the window size. Especially when I maximize a Window on my second screen, it gets bigger than the screen, and thers no possibility to get it smaller. When I move the window, it sometimes "jumps" to another position to the left or right.
After few starts of Ardour, I now was able to get the right window size and position.
TagsNo tags attached.

Relationships

related to 0001381 resolvedseablade beta 8: Active Window when both, mix and editor window are opend on two monitors 
related to 0003449 new Dual monitors jumping interface 

Activities

taybin

2007-03-06 17:53

administrator   ~0003522

This sounds like an X11 problem. Are your monitors different sizes?

seablade

2008-12-03 05:00

manager   ~0005436

Since X11 is no longer used on Ardour and all releases from here on in are going to use GTK-OSX to provide native support, I will be setting this issue to resolved unless anyone has a complaint in about a week. If you disagree with this post up here in that time with the reasoning. Thank you.

        Seablade

seablade

2009-01-15 00:51

manager   ~0005596

Resolving the issue due to the long period of time with no response.

    Seablade

Issue History

Date Modified Username Field Change
2007-03-02 16:25 bmueller New Issue
2007-03-06 17:53 taybin Note Added: 0003522
2007-03-06 17:53 taybin Status new => acknowledged
2008-12-03 05:00 seablade Note Added: 0005436
2008-12-03 05:00 seablade Status acknowledged => feedback
2008-12-03 05:01 seablade Relationship added related to 0001381
2009-01-15 00:51 seablade cost => 0.00
2009-01-15 00:51 seablade Status feedback => resolved
2009-01-15 00:51 seablade Resolution open => fixed
2009-01-15 00:51 seablade Assigned To => seablade
2009-01-15 00:51 seablade Note Added: 0005596
2010-09-13 01:03 cth103 Relationship added related to 0003449