View Issue Details

IDCategoryLast Update
0001381other2009-01-15 00:53
ReporterbmuellerAssigned Toseablade 
Reproducibilityalways 
Status resolvedResolutionfixed 
Product Version 
Fixed in Version 
Summary0001381: beta 8: Active Window when both, mix and editor window are opend on two monitors
DescriptionI use to have my mixer and my editor window open at the same time on a dual monitor system. When I change from one window to the other I always have to click two times to get a gunction to work (e. g. push a button), because the first click ust changes the windows. Somtimes I have similar problems inside the Mix window, when a channel is selected.
Additional InformationMacBook
Mac OS X 10.4
Intel Core Duo 2 GHz, 2 GB Ram
Recording on external Firewire Drive
Fireface 800 Soundcard
Jack 101.3
TagsNo tags attached.

Relationships

related to 0001520 resolvedseablade Strange X11 behavior on OS X in dual Monitor Setup 
related to 0003449 new Dual monitors jumping interface 

Activities

paul

2006-12-19 20:58

administrator   ~0002934

this is a function of the window management scheme used by Apple's X11. i wish we could control it, but we cannot.

bmueller

2007-03-02 15:41

reporter   ~0003469

Does it still happen with the beta 11 version without X11?

seablade

2008-12-03 05:01

manager   ~0005437

 Since X11 is no longer used on Ardour and all releases from here on in are going to use GTK-OSX to provide native support, I will be setting this issue to resolved unless anyone has a complaint in about a week. If you disagree with this post up here in that time with the reasoning. Thank you.

        Seablade

seablade

2009-01-15 00:53

manager   ~0005597

Resolving the issue due to the long period of time with no response. This particular issue is fixed by no longer using X11, however there is another issue with the native version and split screens similar to which there is another bug report on already. Thank you.

    Seablade

Issue History

Date Modified Username Field Change
2006-12-19 02:34 bmueller New Issue
2006-12-19 20:58 paul Note Added: 0002934
2007-03-02 15:41 bmueller Note Added: 0003469
2008-12-03 05:01 seablade Relationship added related to 0001520
2008-12-03 05:01 seablade Note Added: 0005437
2008-12-03 05:01 seablade Status new => feedback
2009-01-15 00:53 seablade cost => 0.00
2009-01-15 00:53 seablade Status feedback => resolved
2009-01-15 00:53 seablade Resolution open => fixed
2009-01-15 00:53 seablade Assigned To => seablade
2009-01-15 00:53 seablade Note Added: 0005597
2010-09-13 01:03 cth103 Relationship added related to 0003449