MantisBT

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003002ardourfeaturespublic2010-01-22 13:512011-01-03 17:37
Reporteroofus 
Assigned Tooofus 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformDell D830 core2duo T9300 2.5GHzOSMandrivaOS Version2010
Product Version 
Target Version3.XFixed in Version 
Summary0003002: Add 'TAB' and 'shift+TAB' navigation to the tracks/busses tab when editing names in the editor.
DescriptionAdd 'TAB' and 'shift+TAB' navigation to the tracks/busses tab when editing names in the editor.

Currently when naming tracks in a track header the use of TAB and SHIFT+TAB to navigate to the next and previous track headers, would be nice if the tracks/busses tab had the same functionality.
TagsNo tags attached.
Attached Files

- Relationships
related to 0002920closedcth103 Naming a track/buss in the track/buss tab on the right of the editor isn't consistent with naming in the track headers. 

-  Notes
(0007337)
cth103 (administrator)
2010-01-24 18:01

Would be nice. From a quick google, this looks like another thing made very difficult by GTK.
(0007339)
oofus (developer)
2010-01-25 00:36

Shame. Even though the track headers can do this ?
(0007340)
paul (administrator)
2010-01-25 07:32

i think its possible to setup a focus navigation chain ....
(0009777)
oofus (developer)
2011-01-01 10:59

Implemented and working well.

- Issue History
Date Modified Username Field Change
2010-01-22 13:51 oofus New Issue
2010-01-24 18:01 cth103 Note Added: 0007337
2010-01-24 18:01 cth103 Status new => acknowledged
2010-01-25 00:36 oofus Note Added: 0007339
2010-01-25 07:32 paul Note Added: 0007340
2010-07-21 08:41 cth103 cost => 0.00
2010-07-21 08:41 cth103 Target Version => 3.X
2010-08-29 12:45 oofus Relationship added related to 0002920
2011-01-01 10:59 oofus Note Added: 0009777
2011-01-01 10:59 oofus Status acknowledged => resolved
2011-01-01 10:59 oofus Resolution open => fixed
2011-01-01 10:59 oofus Assigned To => oofus
2011-01-03 17:37 oofus Status resolved => closed


Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker