Mantis Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0002636 [ardour] features feature N/A 2009-04-18 01:24 2014-01-03 02:38
Reporter hg87 View Status public  
Assigned To hg87
Priority normal Resolution fixed  
Status resolved   Product Version
Summary 0002636: MIDI editing/sequencer functionality in ardour
Description I know that work on that part is going on on ardour 3.0, and i really like to see that feature in it.
The recent versions of that 3.0 show that this will get really great, but until now there is no final release of that things in ardour.

I don't want to talk much on that topic, but i just wanted to start an "Bug Report" with detonations when this stuff is finished.

Hopefully this is a good idea, and doesn't bother anyone.

For my part i'll detonate 50$ when this stuff is finished.
Additional Information
Tags 3.0, Midi, Sequencer
Attached Files

Sponsor -  Users sponsoring this issue
Sponsors List Total Sponsorship = US$ 1380

2009-04-18 01:35: hg87 (US$ 250)
2009-04-24 09:57: PipeManMusic (US$ 100)
2009-05-01 08:42: meisterh (US$ 25)
2009-05-05 04:43: hackmeister (US$ 50)
2009-05-07 13:04: esperanto (US$ 50)
2009-05-09 03:07: justyn (US$ 25)
2009-05-09 09:49: Lcut (US$ 20)
2009-05-15 06:15: AxeTota (US$ 100)
2009-05-15 07:39: JazzyPuppy (US$ 100)
2009-05-29 22:35: leaphion (US$ 100)
2009-06-03 10:50: Steve_D (US$ 100)
2009-07-22 13:57: Kuranes (US$ 5)
2009-07-30 11:28: aklausni (US$ 5)
2009-09-05 14:07: qharley (US$ 10)
2009-09-17 01:39: poame (US$ 85)
2009-11-10 07:31: nickstu (US$ 10)
2009-12-06 06:14: leethargo (US$ 90)
2009-12-21 01:08: rekado (US$ 50)
2010-04-24 12:48: kosiini (US$ 10)
2010-04-28 07:29: bsod (US$ 5)
2010-05-14 10:47: Chauncellor (US$ 40)
2010-05-25 09:30: lelangir (US$ 40)
2010-07-13 22:56: triune (US$ 10)
2010-08-06 13:30: DLC11 (US$ 15)
2011-02-14 13:14: nouan (US$ 15)
2011-02-21 08:46: thechanklybore (US$ 50)
2011-05-10 01:05: JmGV (US$ 5)
2012-04-20 09:18: badmuthahubbard (US$ 10)
2013-01-05 07:52: Cool Games (US$ 5)

- Relationships

-  Notes
(0005904)
thorgal (reporter)
2009-04-25 04:03

do you mean "donate" or "detonate" ? :lol:
(0005908)
hg87 (reporter)
2009-04-27 08:12

@thorgal:
I meant "donate" and not "detonate", it seems that this typo was "saved" as correct in my brain, but for sure it doesn't make sense to detonate something. ;)

Nice to see that someone joined the "sponsoring" for 3.0.
(0005981)
esperanto (reporter)
2009-05-07 13:04

using ubuntu repos...
(0005984)
realhangman (reporter)
2009-05-09 03:48

Hey, just updated to 100 bucks as a response to Paul's posting ;)

What about getting 100 people sponsoring 100 bucks? This would just mean that we say that we will "buy" the 3.0 version for 100 bucks when it's released, which is pretty cheap I think!

Regards,
realhangman
(0005992)
PipeManMusic (reporter)
2009-05-13 06:50

Alright, I'll up the my ante to $100. Anyone else with me?
(0005993)
hg87 (reporter)
2009-05-13 08:14

@PipeManMusic:
Yes, I'm on your side! -> 100$
(0005996)
hackmeister (reporter)
2009-05-15 06:24
edited on: 2009-05-15 06:27

Upped by $30 now going to promise a total of $50. Lets show that this model can work.

(0005998)
JazzyPuppy (reporter)
2009-05-15 07:33
edited on: 2009-05-15 07:42

[SOLVED] Used IE in a VirtualBox :-)
Thanks hg87 for the adblock thing!

Obviously I am too blind to see how to sponsor.
Could anyone help me out? Is there somewhere a link which says "sponsor this"?

Thank you!

(0005999)
hg87 (reporter)
2009-05-15 07:39

@JazzyPuppy:
Try to disable your adblock application, or add an execption for that frame.
(At my first try I had the same problem with it.)

Afterwards it's directly under the "bug description".
(0006000)
AxeTota (reporter)
2009-05-15 08:46

I got another 50 on it. Hopefully I'm not broke by the time 3.0 is out.
(0006036)
leaphion (reporter)
2009-05-29 22:36

Added 100$ as I'm interested in seeing this feature implemented.
(0006451)
hg87 (reporter)
2009-07-21 13:14

It seems that not that much people I expected are willing to donate for the MIDI features.

Also it looks for me like not many user have joined the feature support for MIDI since paul posted the article regarding the efforts which are necessary to implement this.
I understand what he does mean, but for my part, as a private user I'm not able to spend the amount of money which would be needed to cover the efforts which are behind the MIDI support.
And I think that the criticism was not really a incentive for getting this support thread what it was intended to. (To honor the efforts which was and is done to integrate MIDI into ardour, as community and not as single person.)

Maybe it would have been better to say: "Community thats really good and I do welcome this type of support, but try to imagine which efforts are behind that stuff. It would be good if you attach with what you think that it's worth and you're willing to give."
I really missed a statment of him which welcomes every amount of payment, as nobody of us claimed to cover (financially) all the amount of work which is needed to get it done.

So, come on all others out there which want/need to have MIDI in ardour and attach here with some of your bucks. (Or donate on the main page.)

Regards,
Harald
(0006465)
Kuranes (reporter)
2009-07-23 18:14
edited on: 2009-07-23 18:17

I added $5. I have also been a $1/month subscriber one or two years ago for about a year.
I'm very interested in Ardour having MIDI capabilities.

Please, don't misunderstand that amount I donated and will donate.
I know $5 is really tiny, but I'm also very, very low on budget considering that I have to save as much as possible for loans, studies, etc. and where every single euro matters.

However it's very likely that this amount will increase (or even as an instant donation) as soon as I try out a [Mac OS X] build even with a minimum of MIDI recording/editing (or just editing -- the alpha releases planned for this summer?), and also as soon as I'm more stable financially.

As I understand it we're very far from that (MIDI editing in Ardour) to happen yet, but I'm hopeful, confident and would surely support the Ardour developers more if I could.

(0006469)
drobilla (developer)
2009-07-25 15:11
edited on: 2009-07-25 15:12

Every bit counts! Thanks everyone

... and we're not that far off at all ;)

(0006475)
aklausni (reporter)
2009-07-30 11:33

I've added 5 USD and today i've donated 25 EUR for the complete project; for every track i finish with ardour i will spend 25 EUR again. I loved it. (o:

I am a programmer myself, but only familiar with "java". I know the hard work!

Regards, André
(0007098)
tronhammer (reporter)
2009-11-10 10:08
edited on: 2009-11-10 10:09

I threw in $5 USD in sponsorship, and am hoping I can throw in more as time goes by

(0007250)
rekado (reporter)
2009-12-21 01:10

I will donate $50 when MIDI is implemented. That would make Ardour perfect, especially considering that there are hardly any mature MIDI programs that make use of more than ALSA-MIDI.
Soon I'll donate for the project itself, once my PayPal account has been recharged.
(0007322)
barde (reporter)
2010-01-17 03:48

I would spend 100$. maybe more when MIDI Support will be in.
(0007413)
fso (reporter)
2010-03-20 12:08
edited on: 2010-03-20 12:10

i would also like to pay 99$ Dollar if MIDI is working. For me MIDI is so important. On Windows / Acid Pro 7 i tried 32 Tracks and scrolled mouse and clicked on menus, there was always getting something interupted (either the sound or graphics). On Ardour i could use 32 Stereo Tracks and scroll the mouse on the menu just like that with no interuption of anything. I have Dual XEON PC and RME DIGI 9652... I dont want to miss Ardour, but it needs to get MIDI

(0007475)
hg87 (reporter)
2010-04-10 02:05

It would be fine, if the people who announced that they will pay something when Midi support is in, could also attach to the sponsorship list.

Possibly you can't find the sponsorship frame if you have an adblocker running. Those apps tend to hide that sonsorship field.

Regards,
Harald
(0007768)
Pfeffa-rah (reporter)
2010-05-02 10:00

Hi there,
I never used ardour BECAUSE it has no MIDI Sequencer.
Without that it's useless to me.

So, since I guess I am not verry special.....
I think there would be a bunch of new users when MIDI-sequencing is added.

I might want to donate, but at this stage I can't say for sure since I never tried Ardour because in its current state it's useless. (no insult intended...just useless for me personally.)

I'll keep an eye out for version 3.

greetz,
Pfeffa-rah
(0008033)
lelangir (reporter)
2010-05-25 09:09

lack of MIDI-sequencing is what deters me from using Ardour. Not sure when 3.0 is coming out...but it'd solve all my problems!
(0008152)
bsod (reporter)
2010-06-04 06:24

Although Ardour without midi is almost useless to me i've donated 10$. Will surely to pay more once midi support becomes available.

Dimitry
Odessa, Ukraine
(0008428)
triune (reporter)
2010-07-13 22:57

gogogogogo! we need midi! get some alpha builds with a buildbot out on an launchpad apt repository! gogogogogo!
(0008658)
realhangman (reporter)
2010-07-26 17:21

Hey folks,

I've just deleted my sponsorship of $100. Reason: I just paid it. Obviously, this doesn't mean that Ardour3 has been released, but rather that I paid my part beforehand. The financial situation looks bad, and I'd totally hate to get into the situation where there's no use for any donations any more (Paul qutting).

Have a look at Paul's comment here:
http://ardour.org/node/3715#comment-22114 [^]

I suggest that we all pay our sponsorships beforehand to get the money for this month together. I don't want to see A3 not being released; or the devs being pushed to release A3 overhasty just to create (necessary) income for the project instead of polishing A3 well.

Best regards
realhangman / Benjamin
(0008662)
rekado (reporter)
2010-07-26 18:53

Thanks Benjamin for the news. I've paid my sponsorship of $50 just now. I wish that most people will follow. Paul quitting would tantamount to failure of the (loose-knit) community.
(0008664)
Chauncellor (reporter)
2010-07-26 21:26

Paid. I'll leave my small amount on here an extra addition for when it's done (and it will be).
(0008665)
qharley (reporter)
2010-07-26 21:47

I donated an extra $25 (leaving my small sponsorship for the actual time)

I'd love to see A3 released.
(0008677)
hg87 (reporter)
2010-07-28 10:18

Thanks for the notice!

I just donated 100$, and set my contribution for this features in here down to 100$.


Kind Regards,
Harald
(0008859)
Dave E (reporter)
2010-08-18 15:23

I donated $20 and downloaded Ardour today, hoping to support the development of MIDI implementation. The program isn't very useful to me without it, so I've been "lurking" for some time, waiting to take the plunge when MIDI is available.

Best of luck! I eagerly await Ardour 3.0....
(0010553)
realhangman (reporter)
2011-04-14 13:59

Hi everyone,

I've recognized that we are going the same path down again, unfortunately. I haven't heard anything from the devs yet, but last month's goal wasn't reached and now that we are in the middle of the month, we are not even at 30% of the goal. I'm a bit afraid that this will slow down development of A3 so I thought I'd pass by and share this with you.
Maybe some of you want to celebrate the alpha releases with some donations... I'm already a monthly donor and can't afford more atm.

Best
Benjamin
(0010595)
hg87 (reporter)
2011-04-19 07:19

@realhangman:
Thanks for the hint.

I just tried to help a bit.
This time I keep my reward for the MIDI support at the same level.

Dev's just don't get tired near the goal! :)
Looking forward to a beta/final version of A3.
A3 alpha is already really impressive and has a lot of cool features in there.


Best regards,
Harald
(0014766)
hg87 (reporter)
2013-03-21 10:28

I want to thank everyone who made this feature possible and consider this bug as fixed with the offical release of Ardour 3.


My donation of 250 USD was just sent.
Hopefully everyone else who had a bounty on this bug will donate as promised.


Many thanks to all contributors/developers, and please keep up this awesome work!


Best regards,
Harald Gutmann
(0014767)
esperanto (reporter)
2013-03-22 00:12

just donated my $50

great job all!
(0014781)
justyn (reporter)
2013-03-26 16:51

Paid, well done!
(0014785)
leethargo (reporter)
2013-03-28 12:44

Paid!
(0015531)
naught101 (reporter)
2014-01-03 02:17

Should this bug be marked resolved or closed?
(0015532)
hg87 (reporter)
2014-01-03 02:31

@naught101:
From the technical view, I'd say this bug is resolved and can be closed.
On the other hand I'm not sure if all sponsors already made their donations.

Kind regards,
Harald
(0015534)
hg87 (reporter)
2014-01-03 02:36

Functionality added with the release of Ardour3.

- Issue History
Date Modified Username Field Change
2009-04-18 01:24 hg87 New Issue
2009-04-18 01:25 hg87 Issue Monitored: hg87
2009-04-18 01:35 hg87 Sponsorship Added hg87: US$ 50
2009-04-18 01:35 hg87 Sponsorship Total 0 => 50
2009-04-24 09:57 PipeManMusic Sponsorship Added PipeManMusic: US$ 25
2009-04-24 09:57 PipeManMusic Sponsorship Total 50 => 75
2009-04-24 09:57 PipeManMusic Issue Monitored: PipeManMusic
2009-04-25 04:03 thorgal Note Added: 0005904
2009-04-27 08:12 hg87 Note Added: 0005908
2009-05-01 02:26 JazzyPuppy Issue Monitored: JazzyPuppy
2009-05-01 08:42 meisterh Sponsorship Added meisterh: US$ 25
2009-05-01 08:42 meisterh Sponsorship Total 75 => 100
2009-05-01 08:42 meisterh Issue Monitored: meisterh
2009-05-04 11:04 realhangman Sponsorship Added realhangman: US$ 50
2009-05-04 11:04 realhangman Sponsorship Total 100 => 150
2009-05-04 11:04 realhangman Issue Monitored: realhangman
2009-05-05 04:43 hackmeister Sponsorship Added hackmeister: US$ 20
2009-05-05 04:43 hackmeister Sponsorship Total 150 => 170
2009-05-05 04:43 hackmeister Issue Monitored: hackmeister
2009-05-07 13:02 esperanto Issue Monitored: esperanto
2009-05-07 13:04 esperanto Note Added: 0005981
2009-05-07 13:04 esperanto Sponsorship Added esperanto: US$ 50
2009-05-07 13:04 esperanto Sponsorship Total 170 => 220
2009-05-09 03:07 justyn Sponsorship Added justyn: US$ 25
2009-05-09 03:07 justyn Sponsorship Total 220 => 245
2009-05-09 03:07 justyn Issue Monitored: justyn
2009-05-09 03:41 realhangman Sponsorship Updated realhangman: US$ 100
2009-05-09 03:41 realhangman Sponsorship Total 245 => 295
2009-05-09 03:48 realhangman Note Added: 0005984
2009-05-09 09:49 Lcut Sponsorship Added Lcut: US$ 20
2009-05-09 09:49 Lcut Sponsorship Total 295 => 315
2009-05-09 09:49 Lcut Issue Monitored: Lcut
2009-05-13 06:50 PipeManMusic Note Added: 0005992
2009-05-13 06:50 PipeManMusic Sponsorship Updated PipeManMusic: US$ 75
2009-05-13 06:50 PipeManMusic Sponsorship Total 315 => 365
2009-05-13 06:51 PipeManMusic Sponsorship Updated PipeManMusic: US$ 100
2009-05-13 06:51 PipeManMusic Sponsorship Total 365 => 390
2009-05-13 08:14 hg87 Note Added: 0005993
2009-05-13 08:15 hg87 Sponsorship Updated hg87: US$ 100
2009-05-13 08:15 hg87 Sponsorship Total 390 => 440
2009-05-15 06:15 AxeTota Sponsorship Added AxeTota: US$ 50
2009-05-15 06:15 AxeTota Sponsorship Total 440 => 490
2009-05-15 06:15 AxeTota Issue Monitored: AxeTota
2009-05-15 06:23 hackmeister Sponsorship Updated hackmeister: US$ 5
2009-05-15 06:23 hackmeister Sponsorship Total 490 => 475
2009-05-15 06:23 hackmeister Sponsorship Updated hackmeister: US$ 25
2009-05-15 06:23 hackmeister Sponsorship Total 475 => 495
2009-05-15 06:24 hackmeister Note Added: 0005996
2009-05-15 06:26 hackmeister Note Edited: 0005996
2009-05-15 06:26 hackmeister Sponsorship Updated hackmeister: US$ 50
2009-05-15 06:26 hackmeister Sponsorship Total 495 => 520
2009-05-15 06:27 hackmeister Note Edited: 0005996
2009-05-15 06:54 JazzyPuppy Note Added: 0005997
2009-05-15 06:54 JazzyPuppy Note Deleted: 0005997
2009-05-15 07:26 JazzyPuppy Issue End Monitor: JazzyPuppy
2009-05-15 07:31 JazzyPuppy Issue Monitored: JazzyPuppy
2009-05-15 07:33 JazzyPuppy Note Added: 0005998
2009-05-15 07:39 hg87 Note Added: 0005999
2009-05-15 07:39 JazzyPuppy Sponsorship Added JazzyPuppy: US$ 100
2009-05-15 07:39 JazzyPuppy Sponsorship Total 520 => 620
2009-05-15 07:41 JazzyPuppy Note Edited: 0005998
2009-05-15 07:42 JazzyPuppy Note Edited: 0005998
2009-05-15 08:46 AxeTota Note Added: 0006000
2009-05-15 08:47 AxeTota Sponsorship Updated AxeTota: US$ 100
2009-05-15 08:47 AxeTota Sponsorship Total 620 => 670
2009-05-29 22:35 leaphion Sponsorship Added leaphion: US$ 100
2009-05-29 22:35 leaphion Sponsorship Total 670 => 770
2009-05-29 22:35 leaphion Issue Monitored: leaphion
2009-05-29 22:36 leaphion Note Added: 0006036
2009-06-03 10:50 Steve_D Sponsorship Added Steve_D: US$ 100
2009-06-03 10:50 Steve_D Sponsorship Total 770 => 870
2009-06-03 10:50 Steve_D Issue Monitored: Steve_D
2009-07-21 13:14 hg87 Note Added: 0006451
2009-07-22 13:57 Kuranes Sponsorship Added Kuranes: US$ 5
2009-07-22 13:57 Kuranes Sponsorship Total 870 => 875
2009-07-22 13:57 Kuranes Issue Monitored: Kuranes
2009-07-23 11:57 seablade cost => 0.00
2009-07-23 11:57 seablade Target Version => 3.0
2009-07-23 11:57 seablade cost 0.00 =>
2009-07-23 18:14 Kuranes Note Added: 0006465
2009-07-23 18:16 Kuranes Note Edited: 0006465
2009-07-23 18:17 Kuranes Note Edited: 0006465
2009-07-25 15:11 drobilla Note Added: 0006469
2009-07-25 15:12 drobilla Note Edited: 0006469
2009-07-26 04:01 hg87 Sponsorship Updated hg87: US$ 25
2009-07-26 04:01 hg87 Sponsorship Total 875 => 800
2009-07-26 04:01 hg87 Sponsorship Updated hg87: US$ 125
2009-07-26 04:01 hg87 Sponsorship Total 800 => 900
2009-07-30 11:28 aklausni Sponsorship Added aklausni: US$ 5
2009-07-30 11:28 aklausni Sponsorship Total 900 => 905
2009-07-30 11:28 aklausni Issue Monitored: aklausni
2009-07-30 11:33 aklausni Note Added: 0006475
2009-09-05 14:07 qharley Sponsorship Added qharley: US$ 10
2009-09-05 14:07 qharley Sponsorship Total 905 => 915
2009-09-05 14:07 qharley Issue Monitored: qharley
2009-09-17 01:39 poame Sponsorship Added poame: US$ 85
2009-09-17 01:39 poame Sponsorship Total 915 => 1000
2009-09-17 01:39 poame Issue Monitored: poame
2009-11-10 07:31 nickstu Sponsorship Added nickstu: US$ 10
2009-11-10 07:31 nickstu Sponsorship Total 1000 => 1010
2009-11-10 07:31 nickstu Issue Monitored: nickstu
2009-11-10 10:08 tronhammer Note Added: 0007098
2009-11-10 10:09 tronhammer Note Edited: 0007098
2009-12-06 06:14 leethargo Sponsorship Added leethargo: US$ 90
2009-12-06 06:14 leethargo Sponsorship Total 1010 => 1100
2009-12-06 06:14 leethargo Issue Monitored: leethargo
2009-12-21 01:08 rekado Sponsorship Added rekado: US$ 50
2009-12-21 01:08 rekado Sponsorship Total 1100 => 1150
2009-12-21 01:08 rekado Issue Monitored: rekado
2009-12-21 01:10 rekado Note Added: 0007250
2010-01-17 03:48 barde Note Added: 0007322
2010-02-14 03:59 hg87 Sponsorship Updated hg87: US$ 25
2010-02-14 03:59 hg87 Sponsorship Total 1150 => 1050
2010-02-14 04:00 hg87 Sponsorship Updated hg87: US$ 150
2010-02-14 04:00 hg87 Sponsorship Total 1050 => 1175
2010-03-20 12:05 fso Issue Monitored: fso
2010-03-20 12:08 fso Note Added: 0007413
2010-03-20 12:10 fso Note Edited: 0007413
2010-04-10 02:03 hg87 Tag Attached: 3.0
2010-04-10 02:03 hg87 Tag Attached: Midi
2010-04-10 02:03 hg87 Tag Attached: Sequencer
2010-04-10 02:05 hg87 Note Added: 0007475
2010-04-24 03:36 cth103 Target Version 3.0 => 3.0-beta1
2010-04-24 12:48 kosiini Sponsorship Added kosiini: US$ 10
2010-04-24 12:48 kosiini Sponsorship Total 1175 => 1185
2010-04-24 12:48 kosiini Issue Monitored: kosiini
2010-04-28 07:29 bsod Sponsorship Added bsod: US$ 5
2010-04-28 07:29 bsod Sponsorship Total 1185 => 1190
2010-04-28 07:29 bsod Issue Monitored: bsod
2010-05-02 10:00 Pfeffa-rah Note Added: 0007768
2010-05-14 10:47 Chauncellor Sponsorship Added Chauncellor: US$ 15
2010-05-14 10:47 Chauncellor Sponsorship Total 1190 => 1205
2010-05-14 10:47 Chauncellor Issue Monitored: Chauncellor
2010-05-20 05:27 kaeru Issue Monitored: kaeru
2010-05-25 09:09 lelangir Note Added: 0008033
2010-05-25 09:30 lelangir Sponsorship Added lelangir: US$ 40
2010-05-25 09:30 lelangir Sponsorship Total 1205 => 1245
2010-05-25 09:30 lelangir Issue Monitored: lelangir
2010-06-04 06:24 bsod Note Added: 0008152
2010-06-30 04:27 cth103 Target Version 3.0-beta1 => 3.0
2010-07-13 22:56 triune Issue Monitored: triune
2010-07-13 22:56 triune Sponsorship Added triune: US$ 10
2010-07-13 22:56 triune Sponsorship Total 1245 => 1255
2010-07-13 22:57 triune Note Added: 0008428
2010-07-26 17:08 realhangman Sponsorship Deleted realhangman: US$ 100
2010-07-26 17:08 realhangman Sponsorship Total 1255 => 1155
2010-07-26 17:21 realhangman Note Added: 0008658
2010-07-26 18:53 rekado Note Added: 0008662
2010-07-26 21:26 Chauncellor Note Added: 0008664
2010-07-26 21:47 qharley Note Added: 0008665
2010-07-27 05:54 Chauncellor Sponsorship Updated Chauncellor: US$ 25
2010-07-27 05:54 Chauncellor Sponsorship Total 1155 => 1165
2010-07-27 05:55 Chauncellor Sponsorship Updated Chauncellor: US$ 40
2010-07-27 05:55 Chauncellor Sponsorship Total 1165 => 1180
2010-07-28 10:14 hg87 Sponsorship Updated hg87: US$ 100
2010-07-28 10:14 hg87 Sponsorship Total 1180 => 1130
2010-07-28 10:18 hg87 Note Added: 0008677
2010-08-06 13:30 DLC11 Sponsorship Added DLC11: US$ 15
2010-08-06 13:30 DLC11 Sponsorship Total 1130 => 1145
2010-08-06 13:30 DLC11 Issue Monitored: DLC11
2010-08-18 15:23 Dave E Note Added: 0008859
2011-02-14 13:14 nouan Sponsorship Added nouan: US$ 15
2011-02-14 13:14 nouan Sponsorship Total 1145 => 1160
2011-02-14 13:14 nouan Issue Monitored: nouan
2011-02-21 08:46 thechanklybore Sponsorship Added thechanklybore: US$ 50
2011-02-21 08:46 thechanklybore Sponsorship Total 1160 => 1210
2011-02-21 08:46 thechanklybore Issue Monitored: thechanklybore
2011-02-22 03:37 Kuranes Issue End Monitor: Kuranes
2011-03-29 07:40 realhangman Issue End Monitor: realhangman
2011-04-14 13:59 realhangman Note Added: 0010553
2011-04-19 07:19 hg87 Note Added: 0010595
2011-05-10 01:05 JmGV Sponsorship Added JmGV: US$ 5
2011-05-10 01:05 JmGV Sponsorship Total 1210 => 1215
2011-05-10 01:05 JmGV Issue Monitored: JmGV
2011-05-31 08:27 hg87 Sponsorship Updated hg87: US$ 250
2011-05-31 08:27 hg87 Sponsorship Total 1215 => 1365
2011-06-04 09:28 nandoski Issue Monitored: nandoski
2012-04-20 09:18 badmuthahubbard Sponsorship Added badmuthahubbard: US$ 10
2012-04-20 09:18 badmuthahubbard Sponsorship Total 1365 => 1375
2012-04-20 09:18 badmuthahubbard Issue Monitored: badmuthahubbard
2013-01-05 07:52 Cool Games Sponsorship Added Cool Games: US$ 5
2013-01-05 07:52 Cool Games Sponsorship Total 1375 => 1380
2013-01-05 07:52 Cool Games Issue Monitored: Cool Games
2013-03-21 10:28 hg87 Note Added: 0014766
2013-03-22 00:12 esperanto Note Added: 0014767
2013-03-26 16:51 justyn Note Added: 0014781
2013-03-26 16:52 justyn Issue End Monitor: justyn
2013-03-26 20:02 rekado Issue End Monitor: rekado
2013-03-28 12:44 leethargo Note Added: 0014785
2013-03-28 12:46 leethargo Issue End Monitor: leethargo
2013-03-29 08:53 paul Issue Monitored: paul
2014-01-03 02:17 naught101 Note Added: 0015531
2014-01-03 02:31 hg87 Note Added: 0015532
2014-01-03 02:36 hg87 Note Added: 0015534
2014-01-03 02:36 hg87 Status new => resolved
2014-01-03 02:36 hg87 Resolution open => fixed
2014-01-03 02:36 hg87 Assigned To => hg87


Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker