View Issue Details

IDProjectCategoryView StatusLast Update
0009551ardourbugspublic2023-11-27 01:10
Reportererdavis7 Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status newResolutionopen 
PlatformApple MacintoshOSMacOSOS Version10.12 or later
Product Version8.1 
Summary0009551: AU Plugin Patch Corruption with Native Instruments FM8
DescriptionAfter saving and reloading a file using the Native Instruments FM8 AU plugin, its patches are corrupted.
Steps To Reproduce1. Create a track for the AU version of FM8. Add a single note. It should have the default sound of a sine wave.

2. Save and reload the file. The patch will have been corrupted, sounding like silence, static, or some other strange thing.
TagsNo tags attached.



2023-11-26 23:02

reporter   ~0028363

I tried using FM8 with the Reaper DAW for comparison, and it works there without problems. Ardour has my favorite interface of any DAW I've tried, though, so I'd really rather not use Reaper, even though it seems to currently be more stable with MIDI.

Thanks to the devs for the great work that they have done.


2023-11-27 01:10

reporter   ~0028366

When using the VST2 version of FM8, this problem does not happen, so I will just do that.

Issue History

Date Modified Username Field Change
2023-11-26 18:52 erdavis7 New Issue
2023-11-26 23:02 erdavis7 Note Added: 0028363
2023-11-27 01:10 erdavis7 Note Added: 0028366