View Issue Details

IDProjectCategoryView StatusLast Update
0009148ardourbugspublic2022-12-06 15:15
ReporterXansta Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
PlatformUbuntuOSLinuxOS Version(any)
Product Version7.1 
Summary0009148: Import of Protools session shows track list but no audio content
DescriptionI tried to import a Protools session back in the March/April 2022 time frame unsuccessfully. The problem was worked on and a fix was incorporated and scheduled for the next release. I was given an opportunity to try the fix myself, but I would need to compile Ardour myself. I made an effort to compile, but was unsuccessful. Now that there's a new release, I tried to import the Protools file again. The import ran to completion. I can see the tracks listed. The tracks seem devoid of any audio content. I picked a couple of the tracks and raise the gain, but that did not do anything either.

I'm running Lubuntu 18.04.6 LTS
Bionic
Steps To ReproduceLaunch Ardour
Create a new session by clicking the New Session button in the Session Setup window
Name the session and click the Open button in the Session Setup window
Current settings in the Audio/MIDI Setup:
Audio System: ALSA
Input Device: HDA Intel PCH
Output Device: HDA Intel PCH
Sample rate: 44.1 kHz
Buffer size: 1024 samples (23.2 ms)
Periods: 2
Record monitoring handled by: Audio Hardware
Click the Start button in the Audio/MIDI Setup window
Note: I sometimes connect to a USB input box where the Audio/MIDI settings are different
Session > Import PT session
Navigate to the file on the hard drive (Session 015 - Mar 26, 2022.ptx)
Click the Import button in the Import PT Session window
I see the P...rt window while the import occurs and the dialog box with the message "PT import completed! See log for specifics" where I click the OK button.
Additional InformationOut of curiosity, I looked at the log file. I see these messages:
2022-12-06T09:04:21 [WARNING] PT Import: MISSING `/home/skaraan/Downloads/Fade Files/Drums_01.wav, inserting ref to missing source
[...]
2022-12-06T09:04:21 [WARNING] Failed to load one or more of the audio files for PT import, see above list

There's a line for a fade file for each of the tracks. It looks like I need to go back to the original recorder and ask for those files . I only just now noticed these messages. I appreciate you reading this far. I also appreciate the information in the log file. I should have read that sooner. Sorry about that.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-12-06 15:15 Xansta New Issue