View Issue Details

IDCategoryLast Update
0000878features2018-10-25 19:15
ReportervandongenAssigned To 
Reproducibilityalways 
Status closedResolutionnot fixable 
Product Version 
Fixed in Version 
Summary0000878: region names for short regions should use same name-shortening as mixer strips and better allignment
DescriptionIf the region is shorter than the region-name + plus fixed offset, it is just truncated.
Much nicer would be if the left offset is variable (or at least much smaller). And to use the same short_version function that is used for mixer strips.

The offset at the left can be shorter because the region name is no longer directly clickable (you have to use edit-click), so it doesn't interfere with front trimming.
TagsNo tags attached.

Activities

gimmeapill

2018-10-25 19:15

reporter   ~0020422

Closing this ticket as it was reported against an old version of Ardour and is very likely irrelevant nowadays.
If the issue still occurs with a newer Ardour version, please open a new ticket.

Issue History

Date Modified Username Field Change
2005-02-04 09:27 vandongen New Issue
2018-10-25 19:15 gimmeapill Note Added: 0020422
2018-10-25 19:15 gimmeapill Status new => closed
2018-10-25 19:15 gimmeapill Resolution open => not fixable