View Issue Details

IDCategoryLast Update
0008669bugs2021-04-26 21:13
ReporterYannickMilanAssigned Topaul 
Reproducibilityrandom 
Status resolvedResolutionunable to reproduce 
PlatformApple MacintoshOSMacOSOS Version10.12 or later
Product Version6.6 
Fixed in Version 
Summary0008669: Random crash
DescriptionI tried using the demo version for Ardour because I was curious about the program. This version already crashed a couple of times without doing anything special. I thought it might have to do with the demo version, even though I believe that is the full version that goes silent after 10 min. I anyway paid a small subscription fee and downloaded Ardour. I first deleted Ardour completely and then Installed the newly downloaded version after paying the subscription. I opened it, tried using the Sitala sampler, and it crashed again after 10 min. I tried this another two times with the same result.

I don't know what triggers the crash but it happens every time after a couple of minutes.

In those few minutes that it worked, I added a midi track with Sitala, loaded some samples into Sitala, and drew some midi-notes in. The last crash happened when I was editing the midi-notes.
Steps To ReproduceUse Ardour for a couple of minutes
Additional InformationI don't have a lot of coding knowledge, maybe the fault is on my end. I really look forward to using the program.
Tagscrash

Activities

YannickMilan

2021-04-20 14:14

reporter  

Ardour crash report mac.rtf (136,198 bytes)

YannickMilan

2021-04-20 14:34

reporter   ~0025723

I now used Ardour for a longer amount of time without crashing. This time I didn't load any samples or drawn any midi notes

paul

2021-04-22 00:33

administrator   ~0025742

This is not common behavior.

Apple's "crash logs" are normally not helpful to us in determining causes. We need our own full backtrace to do this, described at http://ardour.org/debugging_ardour

Sorry that it's not possible to say more about your crash.

Issue History

Date Modified Username Field Change
2021-04-20 14:14 YannickMilan New Issue
2021-04-20 14:14 YannickMilan Tag Attached: crash
2021-04-20 14:14 YannickMilan File Added: Ardour crash report mac.rtf
2021-04-20 14:34 YannickMilan Note Added: 0025723
2021-04-22 00:33 paul Note Added: 0025742
2021-04-26 21:13 paul Assigned To => paul
2021-04-26 21:13 paul Status new => resolved
2021-04-26 21:13 paul Resolution open => unable to reproduce