View Issue Details

IDCategoryLast Update
0008636bugs2021-05-22 16:12
ReporterunfaAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version6.6 
Fixed in Version 
Summary0008636: Output button shows no stereo bus options for mono tracks/buses
DescriptionI am pretty sure this has worked in Ardour 6.5, but stopped working in Ardour 6.6.
Now I need to spend extra time opening the routing grid and selecting outputs manually.

Is that a bug or a design change?
Tagsrouting, ui

Activities

x42

2021-03-25 00:55

administrator   ~0025641

That was indeed an oversight. Fixed in 6.6-183-gff1083128b

unfa

2021-04-07 13:30

reporter   ~0025678

Thank you!

anonymous

2021-05-22 16:12

viewer   ~0025883

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-03-23 16:11 unfa New Issue
2021-03-23 16:11 unfa Tag Attached: routing
2021-03-23 16:11 unfa Tag Attached: ui
2021-03-25 00:55 x42 Assigned To => x42
2021-03-25 00:55 x42 Status new => resolved
2021-03-25 00:55 x42 Resolution open => fixed
2021-03-25 00:55 x42 Note Added: 0025641
2021-04-07 13:30 unfa Note Added: 0025678
2021-05-22 16:12 anonymous Note Added: 0025883
2021-05-22 16:12 anonymous Status resolved => closed