View Issue Details

IDCategoryLast Update
0008537bugs2021-01-11 12:35
ReporterslavikatorAssigned To 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformArchOSLinuxOS Version(any)
Product VersionMixbus 6.x 
Fixed in Version 
Summary0008537: Mixbus32 doesn't load Ava plugins.
DescriptionAva plugins installed into /usr/lib/lxvst/. This path is already included in preferences. At first scan, I can see that AVA was recognized. But then it can not be found in the Plugin Manager.

Tried to clear vst cache.
TagsNo tags attached.

Activities

slavikator

2021-01-10 17:53

reporter  

slavikator

2021-01-10 17:54

reporter   ~0025409

The same story in Ardour 6

slavikator

2021-01-11 12:34

reporter   ~0025411

The problem solved by installing libcurl-gnutls.

Issue History

Date Modified Username Field Change
2021-01-10 17:53 slavikator New Issue
2021-01-10 17:53 slavikator File Added: Screenshot_20210110_194753.png
2021-01-10 17:54 slavikator Note Added: 0025409
2021-01-11 12:34 slavikator Note Added: 0025411
2021-01-11 12:35 slavikator Status new => closed
2021-01-11 12:35 slavikator Resolution open => fixed