View Issue Details

IDCategoryLast Update
0008534bugs2021-03-08 23:37
ReporterRege ThunderAssigned Tox42 
Reproducibilityalways 
Status closedResolutionno change required 
PlatformUbuntuOSLinuxOS Version(any)
Product Version 
Fixed in Version 
Summary0008534: Ardour 5 crash when i tried to open a Ardour 4 files
DescriptionHello, i just migrat from ubuntu studio 16 to a newest version of ubuntu 20.04 lts et now Ardour 5 crash when i tried to open a Ardour 4 files.

I'ts a big problem because i cant continue my work on the session i'm workin right now.

Thank for anyone can help me
TagsNo tags attached.

Activities

x42

2021-01-07 23:57

administrator   ~0025388

Try to use Ardour 6.5. Many issues and edge-case when loading and converting old sessions have been fixed in Ardour 6.

If you still encounter the issue, please attach the .ardour session file which causes the issue.

Rege Thunder

2021-01-08 01:38

reporter   ~0025389

i buyed the 6.5 Ardour but i got a problem with the instalation ....
Terminal said trop "d'arguments ?"
I dn"t undersatant please look to the jpg

x42

2021-01-08 03:16

administrator   ~0025390

These should be two lines:

cd ~/Téléchargements
sh Ardour-6.5.0-x86_64-gcc5.run

Rege Thunder

2021-01-08 06:17

reporter   ~0025393

Ardour 5 is desinstalled
Now Ardour 6 is suppose to be installed but it crash after this (scan des greffons)
I tryed the install 2 times Ardour 6 and restart the computer
now i need your help again

x42

2021-01-08 13:26

administrator   ~0025395

Can you start it from a terminal Window? perhaps there is more output there?
Ardour6


Maybe https://discourse.ardour.org/t/ubuntu-18-4-5-ardour-6-x-crashes-ardour-5-works/104623/2

Rege Thunder

2021-01-08 15:21

reporter   ~0025397

start a new session from terminal...
and it crash after a couple of minutes

Rege Thunder

2021-01-08 15:23

reporter  

Rege Thunder

2021-01-08 15:25

reporter   ~0025398

sudo dpkg -P csladspa calf-ladspa
give me:

Rege Thunder

2021-01-08 15:26

reporter   ~0025399

now trying to install latest ubuntu studio and i came back
see you later

x42

2021-01-08 15:27

administrator   ~0025400

That looks ok. now try to start Ardour6 again.

Rege Thunder

2021-01-09 01:27

reporter   ~0025405

Voilà !!!!

Rege Thunder

2021-01-09 01:34

reporter   ~0025406

All up to date. Last ubuntu studio and last Ardour 6.5
Problem solved

Thank you Mr. x42

x42

2021-01-09 02:21

administrator   ~0025407

Great!
I assume the old session also loads.
I'm making this as resolved.

Rege Thunder

2021-01-10 04:13

reporter   ~0025408

Yes it's right, the old sessions load perfectly

anonymous

2021-03-08 23:37

viewer   ~0025596

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2021-01-07 23:36 Rege Thunder New Issue
2021-01-07 23:57 x42 Note Added: 0025388
2021-01-07 23:58 x42 Assigned To => x42
2021-01-07 23:58 x42 Status new => feedback
2021-01-08 01:38 Rege Thunder File Added: Capture d’écran_2021-01-07_20-36-13.png
2021-01-08 01:38 Rege Thunder Note Added: 0025389
2021-01-08 01:38 Rege Thunder Status feedback => assigned
2021-01-08 03:16 x42 Note Added: 0025390
2021-01-08 06:17 Rege Thunder File Added: Capture d’écran_2021-01-08_00-48-51.png
2021-01-08 06:17 Rege Thunder Note Added: 0025393
2021-01-08 13:26 x42 Note Added: 0025395
2021-01-08 15:21 Rege Thunder File Added: Capture d’écran_2021-01-08_10-19-00.png
2021-01-08 15:21 Rege Thunder Note Added: 0025397
2021-01-08 15:23 Rege Thunder File Added: Capture d’écran_2021-01-08_10-23-30.png
2021-01-08 15:25 Rege Thunder File Added: Capture d’écran_2021-01-08_10-24-32.png
2021-01-08 15:25 Rege Thunder Note Added: 0025398
2021-01-08 15:26 Rege Thunder Note Added: 0025399
2021-01-08 15:27 x42 Note Added: 0025400
2021-01-09 01:27 Rege Thunder File Added: Capture d’écran_2021-01-08_20-24-30.png
2021-01-09 01:27 Rege Thunder Note Added: 0025405
2021-01-09 01:34 Rege Thunder Note Added: 0025406
2021-01-09 02:21 x42 Status assigned => resolved
2021-01-09 02:21 x42 Resolution open => no change required
2021-01-09 02:21 x42 Note Added: 0025407
2021-01-10 04:13 Rege Thunder Note Added: 0025408
2021-03-08 23:37 anonymous Note Added: 0025596
2021-03-08 23:37 anonymous Status resolved => closed