View Issue Details

IDCategoryLast Update
0008420bugs2020-09-25 15:14
ReporterwargreenAssigned Tox42 
Reproducibilityalways 
Status feedbackResolutionopen 
PlatformDebian GNUOSLinuxOS Version(any)
Product Version6.3 
Fixed in Version 
Summary0008420: Loop click, two first buffers seem out of sync
DescriptionWhen looping with the crossfade setting, the fade is correctly done, but the two first buffers seem out of sync with the next.
See the screenshot attached.
Steps To ReproduceImport file
Loop on a part of audio
Tagsloop

Activities

wargreen

2020-09-25 11:11

reporter  

wargreen

2020-09-25 11:16

reporter   ~0025055

Attach the session that generate this.

100hz.tar.xz (8,124 bytes)

x42

2020-09-25 15:13

administrator   ~0025056

with the session I'm seeing a different glitch at the loop-point:

loop-glitch.png (9,552 bytes)
loop-glitch.png (9,552 bytes)

x42

2020-09-25 15:14

administrator   ~0025057

That one is now fixed in Ardour 6.3-94-gc08298e6d8 -- please test

Issue History

Date Modified Username Field Change
2020-09-25 11:11 wargreen New Issue
2020-09-25 11:11 wargreen Tag Attached: loop
2020-09-25 11:11 wargreen File Added: Capture d’écran de 2020-09-25 13-03-30.png
2020-09-25 11:16 wargreen File Added: 100hz.tar.xz
2020-09-25 11:16 wargreen Note Added: 0025055
2020-09-25 14:13 x42 Assigned To => x42
2020-09-25 14:13 x42 Status new => assigned
2020-09-25 15:13 x42 File Added: loop-glitch.png
2020-09-25 15:13 x42 Note Added: 0025056
2020-09-25 15:14 x42 Note Added: 0025057
2020-09-25 15:14 x42 Status assigned => feedback