View Issue Details

IDCategoryLast Update
0008258features2020-06-25 04:55
ReporterrghvdbergAssigned Tox42 
Reproducibilityhave not tried 
Status closedResolutionduplicate 
Product Version 
Fixed in Version 
Summary0008258: recent plugins
Descriptionadd "recent plugins" as option in the right click menu for adding plugins
TagsNo tags attached.

Relationships

duplicate of 0007581 closedx42 Track local plugins usage statistics and present a "most used" list to pick from 

Activities

x42

2020-06-23 19:59

administrator   ~0024495

I also want a "all time top-ten" (ie automatic favorites)

x42

2020-06-25 04:55

administrator   ~0024502

Implemented. Except instead of the context menu, the mixer's side-bar was used.

Continue discussion at https://tracker.ardour.org/view.php?id=7581

Issue History

Date Modified Username Field Change
2020-06-18 18:39 rghvdberg New Issue
2020-06-23 19:59 x42 Note Added: 0024495
2020-06-23 20:11 x42 Relationship added duplicate of 0007581
2020-06-25 04:55 x42 Assigned To => x42
2020-06-25 04:55 x42 Status new => resolved
2020-06-25 04:55 x42 Resolution open => duplicate
2020-06-25 04:55 x42 Note Added: 0024502
2020-06-25 04:55 x42 Status resolved => closed