View Issue Details

IDCategoryLast Update
0008240features2020-08-14 09:04
ReporterinFlowiaLabAssigned Topaul 
Reproducibilityhave not tried 
Status closedResolutionno change required 
PlatformLinuxOSUbuntu StudioOS Version19.10 x64
Product Version6.0 
Fixed in Version 
Summary0008240: Cut video
DescriptionIt would be cool to be able to cut, crop and drag the threaded clips of the added video.
Additional InformationI often use Ardour to write the soundtrack to the video scene and at the time of writing the soundtrack, the scene is usually never finished. That is, depending on the music, I constantly begin to want to add a pause somewhere, shorten something, and stretch something, but export the audio specifically at that moment, climb into the video editor, upload audio there, change the video there, export the video again , import into ardor again - I really do not want to, because I know that in 5 minutes I will want to edit something else.
If ardor had the opportunity to at least cut the video into clips, and change their duration and position - this problem would be solved and the process of writing the soundtrack would look much more seamless and productive.
Tagsvideo

Activities

paul

2020-07-01 16:19

administrator   ~0024541

Ardour is never going to implement video editing. Sorry.

anonymous

2020-08-14 09:04

viewer   ~0024928

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-06-15 09:04 inFlowiaLab New Issue
2020-06-15 09:04 inFlowiaLab Tag Attached: video
2020-07-01 16:19 paul Assigned To => paul
2020-07-01 16:19 paul Status new => resolved
2020-07-01 16:19 paul Resolution open => no change required
2020-07-01 16:19 paul Note Added: 0024541
2020-08-14 09:04 anonymous Note Added: 0024928
2020-08-14 09:04 anonymous Status resolved => closed