View Issue Details

IDCategoryLast Update
0008234bugs2020-08-13 14:27
ReporterAliMacDAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformApple MacintoshOSMacOSOS Version10.12 or later
Product Version6.0 
Fixed in Version 
Summary0008234: Pan automation range selection inoperative
DescriptionCan't select range in panning lanes to selectively delete panning automation
Steps To ReproduceOpen panning and fader automation lanes. Select Range tool.
Click/drag in Fader lane: range is successfully selected in that lane and automation is deleted with delete key
Click/drag in Azimuth lane or Width lane if Equal Power mode: range selected in waveform lane and delete key cuts waveform
Additional InformationIn the Fader lane and plugin automation lanes I can select a range to selectively delete automation.
Tagsautomation, pan, panner

Activities

x42

2020-06-14 18:34

administrator   ~0024464

Fixed in 6.0-108-g3294b1ce08

anonymous

2020-08-13 14:27

viewer   ~0024927

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-06-14 14:27 AliMacD New Issue
2020-06-14 14:27 AliMacD Tag Attached: automation
2020-06-14 14:27 AliMacD Tag Attached: pan
2020-06-14 14:27 AliMacD Tag Attached: panner
2020-06-14 18:21 x42 Assigned To => x42
2020-06-14 18:34 x42 Status new => resolved
2020-06-14 18:34 x42 Resolution open => fixed
2020-06-14 18:34 x42 Note Added: 0024464
2020-08-13 14:27 anonymous Note Added: 0024927
2020-08-13 14:27 anonymous Status resolved => closed