View Issue Details

IDCategoryLast Update
0008228bugs2020-08-10 19:02
ReporterderwokAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformThinkpad T460sOSUbuntu LinuxOS Version20.04 LTS
Product Version6.0 
Fixed in Version 
Summary0008228: Menu "Make Mono Regions" does nothing
DescriptionThe menu function "Make Mono Regions" currently does nothing
Steps To ReproduceCreate stereo track
Create or import some stereo region
Select region
Trigger menu: Region / Edit / Make Mono Region

=> Nothing happens.
No error, no feedback, no Mono region is created in the Editor List
Additional InformationThe manual describes that this feature should create a mono region in the Editor List.
see here:
https://manual.ardour.org/ardours-interface/main-menu/Region-menu/

There is a discussion in the forum. Several people could reproduce this is not working.
https://discourse.ardour.org/t/stereo-to-mono-question-couldnt-find-in-manual/104084

Tagseditor list, mono, region

Activities

x42

2020-06-11 19:43

administrator   ~0024454

This was fixed in Ardour 6.0-89-g4c5ad08e81

anonymous

2020-08-10 19:02

viewer   ~0024914

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-06-11 19:02 derwok New Issue
2020-06-11 19:03 derwok Tag Attached: region
2020-06-11 19:03 derwok Tag Attached: mono
2020-06-11 19:03 derwok Tag Attached: editor list
2020-06-11 19:43 x42 Assigned To => x42
2020-06-11 19:43 x42 Status new => resolved
2020-06-11 19:43 x42 Resolution open => fixed
2020-06-11 19:43 x42 Note Added: 0024454
2020-08-10 19:02 anonymous Note Added: 0024914
2020-08-10 19:02 anonymous Status resolved => closed