View Issue Details

IDCategoryLast Update
0008171features2020-07-03 06:37
ReporterinFlowiaLabAssigned To 
Reproducibilityalways 
Status newResolutionopen 
PlatformLinuxOSUbuntu StudioOS Version19.10 x64
Product Version6.0 
Fixed in Version 
Summary0008171: Move automation along with MIDI clips
DescriptionI think it would be very convenient if the automation points moved along with the MIDI clips. Now it does not work.
Tagsautomation, Midi

Activities

mantis_n1oif

2020-05-31 12:09

reporter   ~0024320

Emphatically seconded.

paul

2020-07-03 04:14

administrator   ~0024575

I have no idea what this bug report is about. The primary "automation" for MIDI tracks is all MIDI data, and it moves with the region, always.

If you mean mute/pan automation (which is not MIDI data, then ... it seems there is a more general error, since even when the option is enabled, NO automation moves with regions in either MIDI or audio tracks.

inFlowiaLab

2020-07-03 06:37

reporter   ~0024592

I draw several automation curves under a MIDI clip for example for the parameters:
- Fader
- Reverb Damping (of a-Fluid Synth)
- Reverb Dry/Wet (of a-Fluid Synth)
I drag the clip to the right with the mouse, but the curves drawn by me remain in place.

Issue History

Date Modified Username Field Change
2020-05-30 16:31 inFlowiaLab New Issue
2020-05-30 16:31 inFlowiaLab Tag Attached: automation
2020-05-30 16:31 inFlowiaLab Tag Attached: Midi
2020-05-31 12:09 mantis_n1oif Note Added: 0024320
2020-07-03 04:14 paul Note Added: 0024575
2020-07-03 06:37 inFlowiaLab Note Added: 0024592