View Issue Details

IDCategoryLast Update
0008134bugs2020-05-22 08:15
ReporterMisterBenjaminAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version 
Summary0008134: Wrong error message in Audio/Midi Setup
DescriptionI noticed a minor thing with the Alsa Audio/Midi Setup.

I chose two different devices for input and output. I think in this specific configuration it is not supposed to work, as the headset which I chose as the input only supports 16kHz sample rate. But the error message is saying: "No error".

For a quick demo video, see here:
https://sync.mbno.org/index.php/s/VBKNWEi0P8hQu2c

(I am running from latest master (08d4350ddf))
TagsNo tags attached.

Activities

x42

2020-05-21 22:18

administrator   ~0024223

Should be fixed in 6.0-rc2-9-gab4b268e5f

MisterBenjamin

2020-05-22 08:14

reporter   ~0024224

That was faster than fast. Thanks, the issue is fixed.

Issue History

Date Modified Username Field Change
2020-05-21 21:47 MisterBenjamin New Issue
2020-05-21 22:18 x42 Assigned To => x42
2020-05-21 22:18 x42 Status new => feedback
2020-05-21 22:18 x42 Note Added: 0024223
2020-05-22 08:14 MisterBenjamin Note Added: 0024224
2020-05-22 08:14 MisterBenjamin Status feedback => assigned
2020-05-22 08:15 MisterBenjamin Status assigned => closed
2020-05-22 08:15 MisterBenjamin Resolution open => fixed