View Issue Details

IDProjectCategoryView StatusLast Update
0008123ardourbugspublic2020-07-03 10:26
Reporterdhealey Assigned Topaul  
Status assignedResolutionopen 
PlatformSome Other LinuxOSLinux MintOS Version19.3
Product Version6.0-pre1 
Summary0008123: Shortcut key assigned to open scripting window doesn't work
DescriptionA shortcut key assigned to the scripting action has no effect.
TagsNo tags attached.



2020-07-03 05:32

administrator   ~0024586

what key? used in what context?


2020-07-03 10:26

reporter   ~0024597

I've tried various keyboard shortcuts such as F5 and CTRL+SHIFT+D. I tried using this with the Scripting option under Common and the one under Main.

Issue History

Date Modified Username Field Change
2020-05-17 11:31 dhealey New Issue
2020-07-03 05:32 paul Assigned To => paul
2020-07-03 05:32 paul Status new => feedback
2020-07-03 05:32 paul Note Added: 0024586
2020-07-03 10:26 dhealey File Added: Screenshot from 2020-07-03 11-25-03.png
2020-07-03 10:26 dhealey Note Added: 0024597
2020-07-03 10:26 dhealey Status feedback => assigned