View Issue Details

IDCategoryLast Update
0008080bugs2020-07-02 01:07
ReporterhubAssigned Tox42 
Reproducibilityalways 
Status closedResolutionnot fixable 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version 
Summary0008080: Pulseaudio backend doesn't allow MIDI
DescriptionUsing the Pulseaudio backend should allow MIDI using ALSA.
Steps To ReproduceChoose the Pulseaudio backend for sound. MIDI is unavailable.
TagsNo tags attached.

Activities

x42

2020-05-03 02:44

administrator   ~0024041

Pulseaudio does not handle MIDI. It's audio only.
In Ardour's case pulseaudio is also used for playback only, since Pulse cannot provide nor guarantee a reliable latency.

Pipewire may eventually be able to provide MIDI (and also reliable I/O latency) for Ardour.

anonymous

2020-07-02 01:07

viewer   ~0024557

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-05-03 01:06 hub New Issue
2020-05-03 02:44 x42 Assigned To => x42
2020-05-03 02:44 x42 Status new => resolved
2020-05-03 02:44 x42 Resolution open => not fixable
2020-05-03 02:44 x42 Note Added: 0024041
2020-07-02 01:07 anonymous Note Added: 0024557
2020-07-02 01:07 anonymous Status resolved => closed