View Issue Details

IDCategoryLast Update
0008071documentation2020-06-29 14:40
ReporterPablo_FAssigned Tox42 
Reproducibilityhave not tried 
Status closedResolutionfixed 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version 
Summary0008071: Typo in message ardour_ui_options.cc:64
DescriptionWhile I am working on ardour 6.0 translation, I see this typo in ardour_ui_options.cc:64 :
"It is not possible to use JACK as the the sync source\n"
...
note the word "the" appears repeated
I think it should should read:
"It is not possible to use JACK as the sync source\n"

TagsNo tags attached.

Activities

x42

2020-04-30 15:15

administrator   ~0024012

That was already correct as part of the German translation: https://github.com/Ardour/ardour/commit/8399abd277fb1feffcef13f27a
I think you have to run `./waf i18n` to pick up the change.

Pablo_F

2020-05-07 20:12

reporter   ~0024094

Sure, done.
Next time, I will run ./waf i18n before reporting a typo.
Thank you

anonymous

2020-06-29 14:40

viewer   ~0024525

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-04-30 14:40 Pablo_F New Issue
2020-04-30 15:15 x42 Assigned To => x42
2020-04-30 15:15 x42 Status new => resolved
2020-04-30 15:15 x42 Resolution open => fixed
2020-04-30 15:15 x42 Note Added: 0024012
2020-05-07 20:12 Pablo_F Note Added: 0024094
2020-06-29 14:40 anonymous Note Added: 0024525
2020-06-29 14:40 anonymous Status resolved => closed