View Issue Details

IDCategoryLast Update
0008066bugs2020-06-27 17:18
ReporterBartVaesMantisAssigned Topaul 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformLinuxOSAVLinuxOS Version2020.04.10
Product Version 
Fixed in Version 
Summary0008066: Switch Draw to Cut tool
DescriptionWhen using shortcuts to switch grab mode (toolbox) --> switching from Draw mode to Cut mode doesn't work.
Steps To ReproduceOpen / start a new session, Grab mode tool selected.
Press "d" to select Draw mode tool.
Press "c" to try select Cut mode.
Additional InformationArdour 6.0.rc1.34.
Switching from Draw mode to any other tool is possible. The problem seems to occur only when trying to switch to Cut mode.
TagsEditor

Activities

paul

2020-04-29 22:27

administrator   ~0024004

Fixed in commit d3164d78cd

anonymous

2020-06-27 17:18

viewer   ~0024515

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-04-28 17:18 BartVaesMantis New Issue
2020-04-28 17:18 BartVaesMantis Tag Attached: Editor
2020-04-29 22:27 paul Assigned To => paul
2020-04-29 22:27 paul Status new => resolved
2020-04-29 22:27 paul Resolution open => fixed
2020-04-29 22:27 paul Note Added: 0024004
2020-06-27 17:18 anonymous Note Added: 0024515
2020-06-27 17:18 anonymous Status resolved => closed