View Issue Details

IDCategoryLast Update
0007957bugs2020-05-27 21:59
ReporterchaotAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformOSArch LinuxOS Version
Product Version6.0-pre1 
Fixed in Version 
Summary0007957: Virtual midi keyboard note gets stuck when changing octave
DescriptionSee video. This is very minor but well....
Steps To Reproduce1) Play a note (and hold it!) on the virtual midi keyboard using a key on the compute keyboard
2) Change the Octave while still holding the key from 1)

This note now gets stuck.
TagsNo tags attached.

Activities

chaot

2020-03-28 21:59

reporter  

ardour_bug-2020-03-28_22.52.49.mkv (120,111 bytes)

x42

2020-03-28 23:59

administrator   ~0021089

Fixed in 6.0-pre1-25-g9873e1d211

anonymous

2020-05-27 21:59

viewer   ~0024284

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-28 21:59 chaot New Issue
2020-03-28 21:59 chaot File Added: ardour_bug-2020-03-28_22.52.49.mkv
2020-03-28 23:59 x42 Assigned To => x42
2020-03-28 23:59 x42 Status new => resolved
2020-03-28 23:59 x42 Resolution open => fixed
2020-03-28 23:59 x42 Note Added: 0021089
2020-05-27 21:59 anonymous Note Added: 0024284
2020-05-27 21:59 anonymous Status resolved => closed