View Issue Details

IDCategoryLast Update
0007951bugs2020-05-27 12:55
Reporterandrew246Assigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformUbuntu 14.04 (Trusty)OSUbuntuOS Version14.04 (Trusty)
Product Version6.0-pre1 
Fixed in Version 
Summary0007951: Xruns not stopping transport
DescriptionIn preferences I've ticked for xruns to stop transport. But checking this, xruns are generally not causing a stop. There seems to be a pattern. On starting a recording, activity does stop when the first xrun occurs. (I can easily cause an xrun by enabling bluetooth) But if I then press spacebar to continue recording and cause further xruns (which I see in brackets with the DSP info), then transport does not stop.

Perhaps this is a feature? I just had a quick look in the manual but didn't see it mentioned.
Tagsxrun

Activities

x42

2020-04-02 01:59

administrator   ~0021133

This should be fixed in 6.0-pre1-92-g1439610f95

anonymous

2020-05-27 12:55

viewer   ~0024276

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-28 12:55 andrew246 New Issue
2020-03-28 12:56 andrew246 Tag Attached: xrun
2020-04-02 01:59 x42 Assigned To => x42
2020-04-02 01:59 x42 Status new => resolved
2020-04-02 01:59 x42 Resolution open => fixed
2020-04-02 01:59 x42 Note Added: 0021133
2020-05-27 12:55 anonymous Note Added: 0024276
2020-05-27 12:55 anonymous Status resolved => closed