View Issue Details

IDCategoryLast Update
0007943bugs2020-05-26 10:26
ReporterspeakAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformArch LinuxOSArch LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version 
Summary0007943: Time stretching audio produces an audio region of the wrong length
DescriptionSomething goes wrong in the time stretching of audio regions with Stretch mode, where the length of the audio region ends up being just below what the snap setting & visual suggests when you release the mouse button.
Steps To Reproduce1) Import an audio clip
2) Stretch the region to a specific bar length using Stretch Mode
3) Observe the region is a bit below the length you specified with your mouse
TagsNo tags attached.

Activities

x42

2020-03-28 00:34

administrator   ~0021065

Fixed in 6.0-pre1-14-g97a221f1bb

anonymous

2020-05-26 10:26

viewer   ~0024270

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-27 10:26 speak New Issue
2020-03-27 14:55 x42 Assigned To => x42
2020-03-27 14:55 x42 Status new => confirmed
2020-03-28 00:34 x42 Status confirmed => resolved
2020-03-28 00:34 x42 Resolution open => fixed
2020-03-28 00:34 x42 Note Added: 0021065
2020-05-26 10:26 anonymous Note Added: 0024270
2020-05-26 10:26 anonymous Status resolved => closed