View Issue Details

IDCategoryLast Update
0007940bugs2020-05-26 07:39
ReporterspeakAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
PlatformSome Other LinuxOSSome Other LinuxOS Versionunknown
Product Version6.0-pre1 
Fixed in Version 
Summary0007940: Crash on duplicating a midi track and adding a region
DescriptionArdour crashes when duplicate a midi track and add a region
Steps To Reproduce1) Make a midi track. Doesn't matter if you select an instrument or not
2) Duplicate midi track. Doesn't matter if you copy playlist or create a new playlist
3) Try to draw a midi region in the new track
4) Observe immediate crash
TagsNo tags attached.

Activities

x42

2020-03-28 01:57

administrator   ~0021066

Fixed in 6.0-pre1-15-gb279c42158

anonymous

2020-05-26 07:39

viewer   ~0024267

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2020-03-27 07:39 speak New Issue
2020-03-28 01:57 x42 Assigned To => x42
2020-03-28 01:57 x42 Status new => resolved
2020-03-28 01:57 x42 Resolution open => fixed
2020-03-28 01:57 x42 Note Added: 0021066
2020-05-26 07:39 anonymous Note Added: 0024267
2020-05-26 07:39 anonymous Status resolved => closed