View Issue Details

IDCategoryLast Update
0007930bugs2020-03-16 14:00
ReporterKreapAssigned To 
Reproducibilityalways 
Status newResolutionopen 
PlatformWindows 10OSWindowsOS Version10
Product VersionMixbus 6.x 
Fixed in Version 
Summary0007930: Stem Export not following selected tracks
DescriptionI'm exporting stems, select the tracks in editor and then double check these in the export window.
I select the loop time frame I've set on the timeline.
Select track processing, no 3rd party plugins, just built in eq and compression.
 
It doesn't export all the tracks I select, not all of them or maybe even a few.

I started with 24 tracks and I noticed it didn't even start exporting them in the track numbered order.
Steps To Reproduce

I narrowed that down to 4 in the end (Tracks 1, 2, 3 & 4) and what I got was Tracks 6, 7, & 8.

I'm about to try this again and check what the actual audio is that its exported.
Additional InformationIt seems the audio it exported is the right corresponding audio on the tracks in the file name but very unpredictable behaviour.

Triple checked what I was doing.
TagsStem export error

Activities

Kreap

2020-03-16 13:32

reporter   ~0021029

Here's a screenshot, I've selected 36 tracks and checked the "with processing" tab.

Whats coming out in the folder is a mishmash of track numbers and will be the final result too because I've repeated this bug for the last 3 hours.

stem export error.png (120,859 bytes)
stem export error.png (120,859 bytes)

Kreap

2020-03-16 14:00

reporter   ~0021030

now it's telling me I don't have any tracks selected.

Untitled.png (13,659 bytes)
Untitled.png (13,659 bytes)

Issue History

Date Modified Username Field Change
2020-03-16 13:22 Kreap New Issue
2020-03-16 13:22 Kreap Tag Attached: Stem export error
2020-03-16 13:32 Kreap File Added: stem export error.png
2020-03-16 13:32 Kreap Note Added: 0021029
2020-03-16 14:00 Kreap File Added: Untitled.png
2020-03-16 14:00 Kreap Note Added: 0021030