View Issue Details

IDCategoryLast Update
0007855bugs2019-11-28 15:29
Reporterixd704Assigned Tox42 
Reproducibilityalways 
Status resolvedResolutionfixed 
PlatformUbuntu 14.04 (Trusty)OSUbuntuOS Version14.04 (Trusty)
Product Version5.12 
Fixed in Version 
Summary0007855: Roland_FantomX8.midnam
DescriptionThis
<CustomDeviceMode Name="">
Should be this
<CustomDeviceMode Name="Default">

Without this change, no patches show up in the drop down lists. I noticed in the Git patch list that this was at one time added and then over written with a subsequent patch.
TagsNo tags attached.

Activities

x42

2019-11-27 18:59

administrator   ~0020832

Looks like this was already fixed in git:
https://github.com/Ardour/ardour/blob/master/patchfiles/Roland_FantomX8.midnam

ixd704

2019-11-28 13:58

reporter   ~0020835

I installed a new version of Ubuntu Studio 19.10 and it was reverted to missing the value. Possibly it is their version of the code that is missing the change. I will contact them.

x42

2019-11-28 15:28

administrator   ~0020836

This was only fixed in April 2019 (Ardour 6.0-pre0-1851), and there has not yet been a new release since.

x42

2019-11-28 15:29

administrator   ~0020837

fixed in 6.0-pre0-1851-g32b5eb30b8

Issue History

Date Modified Username Field Change
2019-11-26 18:06 ixd704 New Issue
2019-11-27 18:59 x42 Assigned To => x42
2019-11-27 18:59 x42 Status new => feedback
2019-11-27 18:59 x42 Note Added: 0020832
2019-11-28 13:58 ixd704 Note Added: 0020835
2019-11-28 13:58 ixd704 Status feedback => assigned
2019-11-28 15:28 x42 Note Added: 0020836
2019-11-28 15:29 x42 Status assigned => resolved
2019-11-28 15:29 x42 Resolution open => fixed
2019-11-28 15:29 x42 Note Added: 0020837