View Issue Details

IDCategoryLast Update
0007734bugs2019-03-04 18:54
ReporterJJ19tkrAssigned To 
Reproducibilityrandom 
Status newResolutionopen 
PlatformWindows 10OSWindowsOS Version10
Product Version5.12 
Fixed in Version 
Summary0007734: Random noise
DescriptionWhen playing back the song their is a random noise that only disappears when there is a solo
Steps To ReproduceDon't know this occurred randomly and now always happens in this session at the same place
TagsNo tags attached.

Activities

Headwar

2019-03-03 17:57

reporter   ~0020601

There is not enough data here to be worked on. Maybe you could provide the original session (or a stripped down version, if the problem remains) ? What kind of noise is it (constant hum, sudden burst of noise,...) ? What hardware is used ? Does it happen with other sessions ?

JJ19tkr

2019-03-03 19:51

reporter   ~0020602

This only happens in one session, it is a sudden burst of noise, hardware used is a computer, midi keyboard and a set of speakers. No it has not happened in other sessions for the moment,
how would I create a stripped down version of the session?

Headwar

2019-03-03 20:00

reporter   ~0020604

You could remove all the irrelevant regions and tracks, save as a new session and upload this session here. What is your sound card ?

JJ19tkr

2019-03-04 18:54

reporter   ~0020606

I have a "realtek high definition audio" soundcard, it seems that the random sound is stuck inside the master track, I shall attach it here

Issue History

Date Modified Username Field Change
2019-03-03 14:50 JJ19tkr New Issue
2019-03-03 17:57 Headwar Note Added: 0020601
2019-03-03 19:51 JJ19tkr Note Added: 0020602
2019-03-03 20:00 Headwar Note Added: 0020604
2019-03-04 18:54 JJ19tkr Note Added: 0020606