View Issue Details

IDCategoryLast Update
0007545translation2020-04-19 20:18
ReporterinatusAssigned Tox42 
ReproducibilityN/A 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0007545: Update Japanese translation
DescriptionI have updated Japanese translation. Please merge the changes.
TagsNo tags attached.

Activities

inatus

2018-01-20 19:30

reporter  

0001-Update-Japanese-translation.patch (292,045 bytes)

x42

2018-01-23 11:15

administrator   ~0020131

applied as 6.0-pre0-412-g277c75c89

system

2020-04-19 20:18

developer   ~0023778

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2018-01-20 19:30 inatus New Issue
2018-01-20 19:30 inatus File Added: 0001-Update-Japanese-translation.patch
2018-01-23 11:15 x42 Note Added: 0020131
2018-01-23 11:15 x42 Status new => resolved
2018-01-23 11:15 x42 Resolution open => fixed
2018-01-23 11:15 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023778
2020-04-19 20:18 system Status resolved => closed