View Issue Details

IDCategoryLast Update
0000754bugs2018-10-25 18:45
Reporterv2Assigned To 
Reproducibilityalways 
Status closedResolutionnot fixable 
Product Version 
Fixed in Version 
Summary0000754: Ardour can't be run on displays different from :0.0
DescriptionMy ardour is compiled with VSTs. This is the error message

under certain conditions; see the file COPYING for details
Loading UI configuration file /home/v2/.ardour/ardour_ui.rc
Loading system configuration file /usr/etc/ardour/ardour_system.rc
Loading user configuration file /home/v2/.ardour/ardour.rc
ardour: [WARNING]: No MMC control (MIDI port "seq" not available)
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

the DISPLAY environement variable was set to localhost:10.0 (ssh X11 forwarding)

I get the same message from jack_vst. It might have something to do with vst support
TagsNo tags attached.

Activities

striderz

2004-11-08 18:16

reporter   ~0001575

I consistently run Ardour on Display :1.0 and don't get this error, but I also don't have VST support.

gimmeapill

2018-10-25 18:45

reporter   ~0020417

Closing this 14 year old bug as it is probably irrelevant nowadays.
If the issue still occurs with a newer Ardour version, please open a new ticket.

Issue History

Date Modified Username Field Change
2004-11-04 10:38 v2 New Issue
2004-11-08 18:16 striderz Note Added: 0001575
2018-10-25 18:45 gimmeapill Note Added: 0020417
2018-10-25 18:45 gimmeapill Status new => closed
2018-10-25 18:45 gimmeapill Resolution open => not fixable