View Issue Details

IDCategoryLast Update
0007526translation2020-04-19 20:18
ReporterpfriAssigned Tox42 
Reproducibilityalways 
Status closedResolutionfixed 
Product Version 
Fixed in Version 
Summary0007526: Ardour 5.x - Czech translation update
DescriptionThe freshly updated Ardour Czech localization cs.po file (taken in summer 2017) is almost 100 % completed. Please commit the changed file.
TagsNo tags attached.

Activities

pfri

2017-12-14 21:58

reporter  

ardour_cs.po (539,390 bytes)

x42

2017-12-14 22:45

administrator   ~0020102

Applied (as 6.0-pre0-347-g1ccf1ec85). Thanks!

system

2020-04-19 20:18

developer   ~0023776

Issue has been closed automatically, by Trigger Close Plugin.
Feel free to re-open with additional information if you think the issue is not resolved.

Issue History

Date Modified Username Field Change
2017-12-14 21:58 pfri New Issue
2017-12-14 21:58 pfri File Added: ardour_cs.po
2017-12-14 22:45 x42 Note Added: 0020102
2017-12-14 22:45 x42 Status new => resolved
2017-12-14 22:45 x42 Resolution open => fixed
2017-12-14 22:45 x42 Assigned To => x42
2020-04-19 20:18 system Note Added: 0023776
2020-04-19 20:18 system Status resolved => closed